cancel
Showing results for 
Search instead for 
Did you mean: 
userYwgI7uwPMj
Asteroid

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

Model Number SM-G965F Baseband Version G9657FXXU2BRG8 Carrier Pelephone (Israel)

Reply
Loading...
Highlighted

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

@userYwgI7uwPMj Thank you for this information! This Community works largely with US based devices so it's hard for us to speak on exactly what may or may not be happening to your specific device. You are welcome to see if the Community can assist, but as many may not have the same device as you it might also be worth reaching out to your region specifically for more in depth assistance! You can do so by using this link: http://www.samsung.com/visitcountry  Thanks! 

Reply
Loading...
userYwgI7uwPMj
Asteroid

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION
That simply does not make ANY sense.
The device itself obviously is not made different. All devices are made with the same options and functions.
Bluetooth technology has nothing to do with my physical location or carrier, It's like saying that the USB cable is not going to work the same when plugged in a different location.... no sense.
Reply
Loading...
uservUBJkaguuM
Astronaut

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

I'm having the same problem. Been having it since I got the S9+. Been waiting to see this issue come up on a forum and I finally found this place! I'm from New Zealand and my carrier is Vodafone NZ. Anyway my auto connect doesn't work for bluetooth devices such as my car radio S6 edge and S7 and S5 did not have this issue!. I've reported this to Samsung NZ and no response has come from them. I'm extremely disappointed and should not be getting this bull from a flagship phone. This is unbelievable and disgusting. 

Reply
Loading...
Cflmojo
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

I recently upgraded to an S10+ and ran into this issue with my 2019 Ford Edge. I narrowed down the problem to recently using Bixby Routines. I deleted the Bluetooth auto connect routine and that didn't fix the problem. Since you cannot uninstall Bixby Routines I just deleted all the routines that I created and thent went into the setting to turn off Bixby. That fixed the problem and the Bixby Routine app is gone. 

Reply
Loading...
userKkZlIzNOvD
Astronaut

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

If you tried all the preview workarounds without succeed: download the Smart Things app!

Reply
Loading...
user0okEsMPAbJ
Constellation

Re: S9 BLUETOOTH WONT AUTO CONNECT

JUMP TO SOLUTION

You are a RockStar! Thank you SO much for this tip. It worked like a charm. So grateful to you. 

Reply
Loading...