cancel
Showing results for 
Search instead for 
Did you mean: 
Samsung Moderator
Samsung Moderator

Re: S9 side buttons wont work at all

Can I have the following information to help you better:

 

* Model Number

* Baseband Version

* Carrier

 

You can find this information in Setting > About Phone. Thanks!

 

Reply
Loading...
userawC6FsZtko
Constellation

Re: S9 side buttons wont work at all

Same issue. And now it wont charge at all. My device is also new. 

Reply
Loading...
Supernova

Re: S9 side buttons wont work at all

@userawC6FsZtko: If you hold the power key and volume down button down at the same time for 5-10 seconds, does your phone restart? 

Reply
Loading...
user9gMv1FjasE
Astronaut

Re: S9 side buttons wont work at all

Yes it does and that fixed my buttons issue thanks

Reply
Loading...
user9gMv1FjasE
Astronaut

Re: S9 side buttons wont work at all

Yes it does. It fixed my buttons issue
Reply
Loading...
useraqZ0tjCF45
Constellation

Re: S9 side buttons wont work at all

Mine just went!! It was just working a couple of mins ago. I tried holding down the buttons like you said for 5-10 secs and NOTHING!!! my phone is not even 4months old. This is not acceptable at all!!  Please HELP ME!!! 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: S9 side buttons wont work at all

Are you able to restart your device?

Reply
Loading...
userzxkojtPgUQ
Astronaut

Re: S9 side buttons wont work at all

Just had the same issue. With the screen off I held the power button and volume down button together for about 5 seconds. Side buttons working as intended and phone charging again. Thanks

Reply
Loading...
userEnYNmDmmg7
Constellation

Re: S9 side buttons wont work at all

This same thing happened to me. Backup all your data and factory reset it. Works fine after.


@userawC6FsZtko wrote:

Same issue. And now it wont charge at all. My device is also new. 


 

Reply
Loading...
userFX37MdnSTp
Constellation

Re: S9 side buttons wont work at all

My Galaxy's side buttons were working a few hours ago but all of a sudden they don't. And I haven't dropped it and there is no way to restart it and there are no reasons that this is happening besides a software bug. So could you please look into that?

 

Reply
Loading...