cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

I am currently unable to enable Secure Boot which is required by my Company Portal for my device to be compliant.

I am able to access the menu, prompted for my current PIN, then the screen returns to settings without enabling Secure Boot.

 

1 SOLUTION

Accepted Solutions
Highlighted
Samsung Care Ambassador

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

Hey, 

@Jadejaws

I just tested secure startup on my SM-G960U. The first setup I left on the default Do Not Require. I selected Apply and it asked for and I entered my pin. It returned to the biometrics and security menu. I restarted the device booted up normally. I powered off and back on with the same result.

Next I selected Require Pin When Device Turns On. I selected apply and it asked for and I entered my pin. It returned to the biometrics and security menu. I powered off the device and turned it back on. During the boot process it brought up a new screen detailing that the device is encrypted and a keyboard for entering the pin. I entered the pin and a small animation circle displayed while decrypting the device.

To test set it to require the pin, apply, enter pin and power off the phone.

You probably already tried the same steps as I have but just in case I hope the information helps.

CLF 

View solution in original post

Reply
Loading...
7 REPLIES 7
Samsung Moderator
Samsung Moderator

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

Give these steps a try: Go to settings > biometrics and security > then secure startup


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Asteroid

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

I have done that.

I am prompted with the disclaimer and hit Apply.

I am then prompted for my current PIN.

I enter the PIN correctly and then am returned to the Biometrics and security screen with no change being made.

I have factory reset the phone and attempted to set this after the initial setup.

It will not set the Secure Startup option and will not apply.

I am on the latest update as of yesterday (11/19/2019).

 

 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

Can I please have your full model number, baseband version, and service provider?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Highlighted
Samsung Care Ambassador

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

Hey, 

@Jadejaws

I just tested secure startup on my SM-G960U. The first setup I left on the default Do Not Require. I selected Apply and it asked for and I entered my pin. It returned to the biometrics and security menu. I restarted the device booted up normally. I powered off and back on with the same result.

Next I selected Require Pin When Device Turns On. I selected apply and it asked for and I entered my pin. It returned to the biometrics and security menu. I powered off the device and turned it back on. During the boot process it brought up a new screen detailing that the device is encrypted and a keyboard for entering the pin. I entered the pin and a small animation circle displayed while decrypting the device.

To test set it to require the pin, apply, enter pin and power off the phone.

You probably already tried the same steps as I have but just in case I hope the information helps.

CLF 

View solution in original post

Reply
Loading...
Highlighted
Asteroid

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

After a factory reset, I skipped the initial setup to secure device.

That seemed to do the trick to allow me to enable secure startup.

I am on Verizon with this phone. Seems to be something with the initial wizard, but the problem is solved now and I can get this work phone compliant with Intune policy.

Thanks for the help.

 

Reply
Loading...
Highlighted
Samsung Care Ambassador

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

Hey, 

@Jadejaws

That's good to hear thanks for letting us know the results. Appreciate it.

CLF 

Reply
Loading...
Highlighted
Astronaut

Re: SM-960U Unable to enable Secure Boot

JUMP TO SOLUTION

Hello,

I just happen to face the same issue, so when searching I found this post and the associated solution.

Please just let me add 2 cents here: I now feel very silly, but it still took me several tries to find out that when you're on the « Secure Boot » screen with all the test and red warning and the «Apply» button, you actually need to scroll down to find the option ! At least in french, it just seems like you have an explanation, a warning, then an apply button (but nothing else there) ...

Reply
Loading...