cancel
Showing results for 
Search instead for 
Did you mean: 
Dibz
Constellation

Samsung Calendar showing all day events a day early

Hi

 

For some reason my all day events on my Samsung Calendar are showing up the day before on my always on display. How can I stop this? I only want it showing up on the day of the event wehich I'm sure it used to do.  I've put picture examples below, the Friday all day test is showing today (Thursday) 20191212_120153.jpg

 

Screenshot_20191212-115421_Calendar.jpg

 

I have an S9 with the recent November software update using calendar version 10.5.06.1.

Thanks 

Craig 

3 REPLIES 3
user2WYchpVG3j
Cosmic Ray

Re: Samsung Calendar showing all day events a day early

Go to the calendar app settings, then scroll down to alert settings. From here you can adjust when you receive the calendar alerts. Hope this helps!

Reply
Loading...
Dibz
Constellation

Re: Samsung Calendar showing all day events a day early

Hi,all day events are turned off in this option and it is still showing on the always on display 😭

Reply
Loading...

Re: Samsung Calendar showing all day events a day early

I've had the same issue where a notification set a day before to remind you of tomorrow's event says "today" on the notification. I have not found a way to fix it.

Reply
Loading...