cancel
Showing results for 
Search instead for 
Did you mean: 

Samsung members

JUMP TO SOLUTION

Has anyone had this issue before? I cannot figure out why it's doing it to me when I have good data connection.

1 SOLUTION

Accepted Solutions
Owen-M
Halo

That happens to me all the time. I'm on my s10+ with a mo...

JUMP TO SOLUTION

That happens to me all the time. I'm on my s10+ with a mostly always good connection but I just have to restart the app sometimes because it says the same thing

Reply
Loading...
7 REPLIES 7
Samsung Moderator
Samsung Moderator

Re: Samsung members

JUMP TO SOLUTION

Have you tried force stopping the app and clearing the cache and data?

Reply
Loading...

I did that an that still didn't work. But they did releas...

JUMP TO SOLUTION

I did that an that still didn't work. But they did release an app update today and it seems to be working now.

Reply
Loading...
SuperflyBrit
Asteroid

I've seen that periodically too! I usually close the app...

JUMP TO SOLUTION

I've seen that periodically too! I usually close the app and come back later.

Reply
Loading...

@superfly Brit. I tried that as well and it didn't work,...

JUMP TO SOLUTION

@SuperFly Brit. I tried that as well and it didn't work, so I called Samsung and they Didi t know why it doing it. I thought that it had a bug in the software.

Reply
Loading...
Owen-M
Halo

That happens to me all the time. I'm on my s10+ with a mo...

JUMP TO SOLUTION

That happens to me all the time. I'm on my s10+ with a mostly always good connection but I just have to restart the app sometimes because it says the same thing

Reply
Loading...

Owen-M I had good data connection and it still didn't wor...

JUMP TO SOLUTION

Owen-M I had good data connection and it still didn't work. And it did the same thing with my WiFi. But after today update to the app. It's working with no problem

Reply
Loading...
usersgcjH2ZYaw
Asteroid

I had this problem too, this worked for me .go to setting...

JUMP TO SOLUTION

I had this problem too, this worked for me .go to settings, apps, Scroll down to Samsung members, Tap on Samsung members. Down at the bottom, turn on Allow app data server on.

Reply
Loading...