cancel
Showing results for 
Search instead for 
Did you mean: 
GalaxyNerd
Astronaut

Screen Flip

JUMP TO SOLUTION

On my s9 the screen wont turn into landscape mode and i do have the auto rotate on

- Also i wont it to turn into landscape mode on the home screen menu

1 SOLUTION

Accepted Solutions
Highlighted
Samsung_sbJv8x5
Astronaut

To get auto rotate on home scree just go to display>home...

JUMP TO SOLUTION

To get auto rotate on home scree just go to display>home screen and turn on rotate to landscape mode

Reply
Loading...
2 REPLIES 2
Highlighted
Samsung_sbJv8x5
Astronaut

To get auto rotate on home scree just go to display>home...

JUMP TO SOLUTION

To get auto rotate on home scree just go to display>home screen and turn on rotate to landscape mode

Reply
Loading...
GalaxyNerd
Astronaut

Oh okay thank you so much<3

JUMP TO SOLUTION

Oh okay thank you so much<3

Reply
Loading...