cancel
Showing results for 
Search instead for 
Did you mean: 
lfba
Asteroid

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

I recently got a samsung j7 and have had the problem with the screen going dark on speaker phone calls.   Just downloaded the keep screen on app.  Did a basic test, seems to work.  Time will tell,  Thanks

Reply
Loading...
Highlighted
userO79xMRzVS3
Constellation

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

It would be nice to see what Samsung's response to this is because I find it extremely annoying when I put a speaker call on the phone the screen blacks out in the matter of seconds. I don't think I should have to use a third-party app solve this problem.

This and the inability to swipe to the right on contacts in messaging to make a phone call makes the S9 very disappointing in some ways.

Reply
Loading...
userRjU39ZiTxd
Constellation

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

Agreed. I'd like to see what Samsung has to say about this and why it does this on these new phones. I never had this problem before on my S7.

Reply
Loading...
userbHrSpsXXz7
Constellation

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

I have mine setup with the fingerprint reader so to turn the screen back on I just put my finger on the sensor and it turns the screen on again instantly.

Reply
Loading...
userK0Xn4Fjud0
Astronaut

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

I have the same issue.  It may be forced due to Enterprise email locking the phone, but it is incredibly frustrating when you are on some type of call either speakerphone or otherwise and need to key in data and have to fingerprint back in.  Samsung, this is a very expensive phone, please provide a fix for this issue.   I understand if the phone blacks out if we have it to our face, but otherwise during a call, the screen should stay unlocked and keypad readily availalble.

Reply
Loading...
user3iCwVJIvuy
Constellation

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

I had same issue with my s9 but by accident I just found out how to fix this issue and I also made sure it worked. Here is the way I fixed it: Settings/ Advanced / Make sure stay awake is turned on!  Once it is turned all you have to do is make sure you are looking at the screen on the page you want to stay on, if you look away the screen will go to sleep!!!

Reply
Loading...
usernqfJ4TBlX1
Astronaut

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

This is not a fix. This is even worse. I can't stare at my phone for a 30 minute hold on mute (to prevent fly farts from ruining my voice -activated system selections) just to keep the screen alive. 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

Hey guys, lets give this a try to ensure your screen does not turn off when the device is being used.

Here are the troubleshooting steps: http://www.samsung.com/us/support/troubleshooting/TSG01001473/


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userbEiX0EOIN5
Constellation

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

@SamsungZell wrote:

Hey guys, lets give this a try to ensure your screen does not turn off when the device is being used.

Here are the troubleshooting steps: http://www.samsung.com/us/support/troubleshooting/TSG01001473/


This solution has nothing to do with the issue everyone is complaining about.  The screen stays on already for everything except when on the phone (speakerphone).  I wonder why this forum thread shows as "Solved" if it hasn't been solved.
 

Reply
Loading...
userAdQFVBYrMe
Constellation

Re: Screen goes dark on phone calls in speakerphone mode

JUMP TO SOLUTION

This is not an acceptable solution for something that was not an issue before. You need to add the feature back to enable the option to keep screen on while on a call.

Reply
Loading...