cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Smart switch back up not restoring

Can someone, a hero please, for God sake help me? I've tried everything i can. I backed up 4 Gb of very important Samsung Notes data in smartswitch mobile, not just mere notes but important ones; did a factory reset and when trying to restore smartswitch doesn't do it. 《Updating Samsung Notes data》stays there for a moment, then suddenly goes from like 20 % done to a 100 % 《done》, i check Notes and theres 0 of the 9,000 notes, go back to smartswitch for it to tell me that it couldn't restore 1 app, which is of course notes.

 

I already tried restoring from smartswitch windows version, but it only accepts .snmm files, the ones created by smartswitch mobile are .bk, any ideas?

1 REPLY 1
Highlighted
Samsung Moderator
Samsung Moderator

Re: Smart switch back up not restoring

Just to clarify, is this the steps you are trying: https://www.samsung.com/za/support/mobile-devices/how-do-i-restore-samsung-notes-from-an-old-device-...


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...