Original topic:

AOD not working

(Topic created: 05-16-2024 06:04 AM)
746 Views
hates
Asteroid
Options
Galaxy Watch
I got almost 3 months with my watch and I notice some things.. the AOD it's not always on, sometimes I'm getting a call but doesn't appear on the watch... 

someone else has this problems to?

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Please make sure Always On Display Settings are On. 
Go to Settings>Always On Display>tap Always On Display> tap the Switch to turn On
Next check the Proximity Sensor at the top of the screen that may not be visible. Remove any cases or screen protectors that may be covering it. 
Then Disable any screen savers that may prevent AOD from appearing. 
Go to Settings> Display> tap Screen Saver> None
Also, make sure the display mode is set to your liking. 
Go to Settings> Search Always On Display> tap Always On Display> tap When to show> select preference


For your notifications please Open your Galaxy Wearable app> tap watch Settings> tap Notifications> tap App notifications> select all to see all installed app notifications> turn notification On/Off by tapping the switch next to the app

If the above does not work you may want to reset your watch settings.  Please, back up your data before performing reset. 
Go to settings> General> Reset> tap checkmark and follow screen instructions. 

If you are still having issues please call us at 1800SAMSUNG (1 (800) 726-7864) for further assistance. 

View solution in context

5 Replies
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out. Just to clarify the Always on Display doesn't always work as expected, and the calls don't always provide notification is that correct?

0 Likes
hates
Asteroid
Options
Galaxy Watch
yes.. not even the notifications of facebook messenger ..
0 Likes
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for that information. Can you please elaborate on how the AOD is functioning on your watch?

0 Likes
hates
Asteroid
Options
Galaxy Watch
well , it's not working... sometimes it works but most of the time it's off. if I turn my wrist the watch turns on but after it's turns off like if the AOD wasn't active... and it's not just that not all the notifications appear on the watch.
0 Likes
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Please make sure Always On Display Settings are On. 
Go to Settings>Always On Display>tap Always On Display> tap the Switch to turn On
Next check the Proximity Sensor at the top of the screen that may not be visible. Remove any cases or screen protectors that may be covering it. 
Then Disable any screen savers that may prevent AOD from appearing. 
Go to Settings> Display> tap Screen Saver> None
Also, make sure the display mode is set to your liking. 
Go to Settings> Search Always On Display> tap Always On Display> tap When to show> select preference


For your notifications please Open your Galaxy Wearable app> tap watch Settings> tap Notifications> tap App notifications> select all to see all installed app notifications> turn notification On/Off by tapping the switch next to the app

If the above does not work you may want to reset your watch settings.  Please, back up your data before performing reset. 
Go to settings> General> Reset> tap checkmark and follow screen instructions. 

If you are still having issues please call us at 1800SAMSUNG (1 (800) 726-7864) for further assistance.