cancel
Showing results for 
Search instead for 
Did you mean: 
Asteroid

Active 2 Keyboard Glitch

There is a glitch with the active 2 watch. Every time I try to type sonething it goes to the handwriting function by default instead of the keypad. I have tried to disable it in the settings, which will work briefly until it re-enables itself (settings>general>input>keyboard settings>handwriting). I tried to contact Samsung support multiple times which wasn't helpful. I'm on Tizen 4.0.0.7

 

Factory resetting the watch and resetting keyboard settings doesn't work. Multiple users online are experiencing this issue and no fix has been issued. This makes me regret buying this watch and I am furious that Samsung doesn't seem to care. Absolutely embarrassing for the company.

1 REPLY 1
Highlighted
Asteroid

Re: Active 2 Keyboard Glitch

I've found a solution to this: Settings -> Watch Faces -> Turn Off Ongoing Icons. It's been about 2 days and I have not had the glitch recur unless I turn off the watch. If that happens then just go into your settings and disable handwriting again and you should not have any issues. Hopefully Samsung issues a patch for this issue soon. 

Reply
Loading...