cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Connectivity to IOS

I've tried and tried everything that has been suggested, but since June of this year, my Gear S2 and my girlfriend's S2 stopped connecting to our IPhones.  I've hard reset everything, made sure everything was up to date.  Strangely, in the Galaxy Wearable App, the watch shows up as (COA4) LE but never connects.  I looked at the bluetooth settings on the phone and it shows (COA4) with no LE behind it.  I didn't try to connect to it (like the software advises not to), but still no connection.  Ive tried both of our watches with an old S5 active and they both are paired and ready to use within 3 minutes.  It's just strange to me that both stopped working at exactly the same time and haven't worked since.  I contacted Samsung support and they could only tell me to reset everything and then send it in, but with both working with another phone, and both stop working with our current phones at the same time, i don't think the watches have a defect.  I'm suspicious that something changed in an update to the Wearables app

The date it stopped working was June 24th 2020.  

Model SM-R730A

Tizen version 2.3.2.7

R730AUCU3DR1

 

Any help is apprecitated