cancel
Showing results for 
Search instead for 
Did you mean: 
Armillary
Asteroid

Disable calling on Active2

I have an S10+ and an Active2 watch synced over Bluetooth.

Whenever I call someone on my phone, it immediately starts ringing on my watch. This is annoying and disruptive to people around me. I can press the Bluetooth button to switch it back, but this is very annoying to have to do every time I call anyone. Worse, there is no way for me to press it fast enough that the "call started" sound doesn't blast out of the speaker on the watch. It would be one thing if this happened when I placed a call _on the watch_, but it is doing it for every call I place.

 

I do not plan on using the watch to make calls, so I first tried turning off "use for calls" in the Android Bluetooth settings, but then the whole watch disconnects and I can't use it. Editing permissions just makes Galaxy Weable refuse to start. Does anyone know how to disable calls on the watch, or at least stop it from using my watch for calls when I dial from my phone?  Thanks.

5 REPLIES 5
Samsung Moderator
Samsung Moderator

Re: Disable calling on Active2

Give these steps a try: go to settings on the watch, go to apps, go to permissions, go-to phone, and toggle off the call feature


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Armillary
Asteroid

Re: Disable calling on Active2

As I mentioned in my post, when I do that the entire watch is disconnected.

WhenI reconnect to the watch in Galaxy Wearable, that permission is turned back on. There is no way I can see to turn off that permission and still be connected to the watch.

Reply
Loading...
Armillary
Asteroid

Re: Disable calling on Active2

Ah, sorry. I misunderstood your post.

 

I have all of those permissions turned off on the watch settings. Calls still go there.

Reply
Loading...
PaulM1
Constellation

Re: Disable calling on Active2

I am having the exact same problem on an S10+ 5G. I have tried all of the suggestions to no avail. I hope there is a solution soon.

Reply
Loading...
userF4ugPW2kL8
Astronaut

Re: Disable calling on Active2

@Armillary @PaulM1 

I had this same issue. This is what worked for me.

 

Go to the Galaxy Wearable app on your phone. While your watch is connected to your phone by bluetooth, click on Notifications. In the "Recently Sent" section, located under the "Advance Notification settings" section,  find the "Phone" option and turn the toggle from on to off. 

 

I tried this and called my own number from a different phone a few times and the call DID NOT come through on my watch. My watch is still connected to bluetooth and it says it is being used for calls but in all actuality it is not. 

 

I hope this helps. 

Reply
Loading...