cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Disable wake up gesture when do not disturb is on

Hello all,

Until yesterday (10/14/2020) my galaxy watch active 2 would NOT turn on the screen with the wake up gesture if do not disturb was active and I loved it. Yesterday I installed an update and now the wake up gesture works even when do no disturb is on and that bugs me when I'm trying to sleep at night. Is there any way to disable the wake up gesture when DND is on?
4 REPLIES 4
Highlighted
Astronaut

Re: Disable wake up gesture when do not disturb is on

The same thing happened to me. In addition, my do not disturb setting no longer syncs between my watch and phone and the setting is missing from the app. I think this started happening when my watch and phone app got an update about a month ago. 

Reply
Loading...
Highlighted
Astronaut

Re: Disable wake up gesture when do not disturb is on

Yes this is a pain. It shines a bright light in my face every night. Do Not Disturb should disable the stupid gesture which also turns on at the slightest movement of my wrist and blinds my partner. 

Reply
Loading...
Highlighted
Asteroid

Re: Disable wake up gesture when do not disturb is on

looking for a solution to this problem also.
Reply
Loading...
Highlighted
Constellation

Re: Disable wake up gesture when do not disturb is on

I did find a way around it which is turning on Goodnight mode on the watch
Reply
Loading...