Original topic:

Experimental Labs

(Topic created on: 2/28/21 12:02 PM)
obertMichael
Astronaut
Options
Galaxy Watch
I have the latest version of the wearable app (2.2.38.21011861) installed on my Galaxy S-20 Ultra. In the wearable app there should be a setting just above (about watch) called Labs. This setting as described by several different tech sites last year allows you to answer & mute calls with the shake of your wrist.  Where is this feature Samsung?  I have had my Galaxy Watch 3 for 6 months now and still do not have this advertised feature.  Samsung pony up.
9 Replies
LongHiker
Samsung Care Ambassador
Options
Galaxy Watch

@obertMichael 

What version of the Galaxy Watch 3 PlugIn do you have? The latest version is 2.2.09.21012951.

The Labs menu item is in the Galaxy Wearable app (v 2.2.38.21011861) on my Note 20 Ultra. 

0 Likes
LongHiker
Samsung Care Ambassador
Options
Galaxy Watch

@obertMichael 

Have you tried uninstalling the Galaxy wearable app and the plugins and then reinstalling? 

0 Likes
LongHiker
Samsung Care Ambassador
Options
Galaxy Watch

@obertMichael 

What version of software do you have on your Watch 3? My Watch 3 has SW version R840XXU1BUA8 Tizen version 5.5.0.2

Another thing that you can try is deleting the device cache partition. 

0 Likes
LongHiker
Samsung Care Ambassador
Options
Galaxy Watch

@obertMichael 

To wipe the device cache partition:

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Bixby / Power key.
  3. When the Android logo displays, release both keys.
  4. An 'Installing system update' message may show briefly before the Android Recovery menu options appear.
  5. Press the Volume down key several times to highlight Wipe cache partition.
  6. Press Bixby / Power key to select.
  7. Press the Volume down key to highlight Yes, then press the Bixby / Power key to select.
  8. When the process is complete, Reboot system now is highlighted.
  9. Press the Bixby / Power key to restart the device.
0 Likes
LongHiker
Samsung Care Ambassador
Options
Galaxy Watch

@obertMichael 

What version of software do you have on your Watch 3?

My Watch 3 has SW version R840XXU1BUA8 Tizen version 5.5.0.2

 

Also... are you sure that it is a Watch 3?

0 Likes
LongHiker
Samsung Care Ambassador
Options
Galaxy Watch

@obertMichael 

I'm in the US. My Watch 3 is the Bluetooth version. 

0 Likes
bill-e
Samsung Care Ambassador
Options
Galaxy Watch

@obertMichael 

I have the same LTE version and no Labs.

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S4, Galaxy Watch3 (VZW)
0 Likes
Bobc16
Asteroid
Options
Galaxy Watch

I have the same problem, I believe it is because we have the lte variant.

0 Likes
obertMichael
Astronaut
Options
Galaxy Watch
Bobc16, I have exhausted my efforts in contacting Samsung about this problem. Also I have contacted numerous Samsung Care Representatives & 98% of the time they send me a useless link to try that does nothing. I do like Samsung products & buy the top phones & wearables every year but am very disappointed that galaxy watch 3 bluetooth customers have the labs feature & us LTE users do not. I guess it might be a good time to switch to another brand. If you come across a fix, please let me know. Thanks for your feedback Bob, obertMichael
0 Likes