cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Asteroid

Re: Fast battery drain after Tizen 4.0.0.4 update

JUMP TO SOLUTION

@userIgau25D8Wa wrote:

I am having the same issue!! I am not finding the solution in this string ....can someone post it for me?

Thanks much!!

 



I have reset the watch and also deleted the galaxy watch app and then install again.

I have also blocked notifications from most apps to the watch.
Now it works good.

Reply
Loading...
Highlighted
Constellation

Re: Fast battery drain after Tizen 4.0.0.4 update

JUMP TO SOLUTION

I have the same issue, high battery drain since firmware update early December, reset watch with hard reset now six times, all software up to date no wifi, minimum notifications. gone from 4 days battery to less than a day very frustrating. Just had a new update  which I hope would solve, but still having same battery drain I dnt even get a full day on low power mode its rediculous. This is still an issue - reset doesnt fix problem. Just using standard stock software

 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Fast battery drain after Tizen 4.0.0.4 update

JUMP TO SOLUTION

@userZZ1hmbqsoK Have you tried these using these troubleshooting steps? http://www.samsung.com/us/support/troubleshooting/TSG01003232/

Reply
Loading...
Highlighted
Asteroid

Re: Fast battery drain after Tizen 4.0.0.4 update

JUMP TO SOLUTION

Is this for real, turn it off and turn it on again???

Reply
Loading...
Highlighted
Constellation

Re: Fast battery drain after Tizen 4.0.0.4 update

JUMP TO SOLUTION

Guys i dont understand something. i have watch Gear S3 with Tizen 4.0.0.4 i suffered a lot fast energy drain ( worked about 7 hours) , changed battery - no difference, restarted at least 4 times - no difference, removed and instaled app in my phone - no change  finally i bought a new watch ( Galaxy Watch ) - first 2 months it could work about 2 days on batteries, than less than 1 day. i stopped using my old Gear S3 for about 6 months. One time- for no reason i recharged watch and turned it on- without cell connection - not wearing on hand. It worhed more than week. So i made test reset it again, recharged connected again to application- with pulse measuement every 10 minutes( like earlier) . AND FOR SOME REASON IT STARTRE WORKING CORRECTLY - with the same system like earler- nothing changed, with error reporting pulse m,easurment every 10 min- aand constant connection to phone now it works more that 3 days !!! W_TF? the ONLY difference was that now i am using ONLY one of oryginnal clock wallpapers - earlier i used downloaded custom one  which looks like MS DOS screen. i dont understand there this change was from.? please share your experience

 

 

Reply
Loading...