Original topic:

Fit2 Roaming Clock Face unable to ever select

(Topic created: 05-07-2021 10:49 AM)
userG2ctyNRNAw
Constellation
Options
Galaxy Watch

I seem to be unable to get the roaming clock on my Galaxy Fit2 to show, even when I arrive in a different time zome. 

 

Here's what I'm running: 

Watch: Galaxy Fit2 SM-R220, Software version R220XXU1AUC2 (latest available)

Phone: Samsung Note 10+ SM-N975U, Software version Android 11, One UI 3.1 (latest available)

Galaxy Wearable (app to connect the two): Version 2.2.38.21011861 (latest available)

 

I've reset all devices. On my phone, I have the "roaming clock" feature set. My home time zone set to (GMT - 07:00), while I'm currently in a different time zone (GMT - 10:00). I also have my 'always on' clock showing the 'local' time as GMT -10:00, as well as different time zones. (I can provide screenshots). 

 

Going to the Galaxy Wearable app, and looking for watch faces - near the bottom is an option for a "Roaming clock". It's a watch face I can't select and when I tap on it, whether sitting in GMT -10 or GMT -7, it always shows a bubble saying "Not available in your home time zone". 

How do I fix this??

I've contacted Samsung directly multiple ways and here is where I've ended up. I think this might be a software bug that needs updating. 

0 Likes
0 Replies