JUMP TO SOLUTION Solved

Original topic:

Galaxy Watch: 'Always On' does not work at night

(Topic created: 09-10-2018 06:03 AM)
userW2P1mwDElm
Asteroid
Options
Galaxy Watch

Hi all,

 

I'm using Galaxy Watch for several days, the "Always on" display feature is enabled. But at every night the display is switching off, and I need to press a button at night or in the morning to see the time again.

 

Looks like, it switch off the screen, when the watch are not moving for some time, it looks like a bug.

0 Likes
Reply
59 Replies
Anonymous
Not applicable
Options
Galaxy Watch

Is the software up to date? Have you tried a reset of the unit?

0 Likes
Reply
userw3naSwr5CS
Constellation
Options
Galaxy Watch

software up to date. and not doing a factory reset on a 2-day old watch. it was only released on friday.  do you have any first hand experience to lean on?

 

0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy Watch

@userw3naSwr5CS This is the first that I am hearing of this issue. 

0 Likes
Reply
userw3naSwr5CS
Constellation
Options
Galaxy Watch
0 Likes
Reply
Anonymous
Not applicable
Options
Galaxy Watch

@userw3naSwr5CS Have you tried forgetting the Bluetooth connection and re-adding it?

0 Likes
Reply
userw3naSwr5CS
Constellation
Options
Galaxy Watch

bluetooth thing made no difference

0 Likes
Reply
User89898989
Comet
Options
Galaxy Watch

@userw3naSwr5CS Could you give these steps a try? 

  1. Power off the watch.
  2. From the phone, navigate to and touch Settings > App.
  3. Touch Galaxy Wearable.
  4. Touch Storage > CLEAR CACHE.
  5. Touch CLEAR DATA> DELETE.
  6. Then restart the watch and phone. 
0 Likes
Reply
userw3naSwr5CS
Constellation
Options
Galaxy Watch

no change.  did yo usee the video?

0 Likes
Reply
userw3naSwr5CS
Constellation
Options
Galaxy Watch

I've just noticed that actually the watch is always asleep unless i interact with it.  toucing the screen does not turn t on.  it has to be the bezel o a button.  turning my wrist does nothing.  so maybe it's not just thewatch always on

 

0 Likes
Reply