cancel
Showing results for 
Search instead for 
Did you mean: 
beleebala
Asteroid

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION
switching off the bezel wake up does not work. I found the following works for me:
1. Watch always on
2. Screen timeout: 5 mins
3. Show last app: within 1 hour
4. Wake-up gesture: off
with these settings, I get 5 mins non-dimmed screen showing the widget I want to see.
Reply
Loading...
userw3naSwr5CS
Constellation

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

https://photos.app.goo.gl/R9o1ZtL9xzGzBfih8

 

don't know the reason, whether it's night or sunday, but it's not working.

 

Reply
Loading...
userDssfIGlbUA
Astronaut

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

Please ensure that 'GOOD NIGHT ' Mode is off in Advanced settings. Turning on GOOD NIGHT  mode will prevent the watch from AOD.

 

Reply
Loading...
userw3naSwr5CS
Constellation

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION
Reply
Loading...
userW2P1mwDElm
Asteroid

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

>> Is the software up to date? Have you tried a reset of the unit?

 

Thanks for the answer. For me, software reset did not help. It happens only at night or in the morning. Looks like a software bug, but I don't understand what cause it - datetime, darkness or motion.

 

Also, the watch turn display off immediately when I put it from a hand, maybe its connected somehow. I also have "Do not disturb" enabled on the phone, but not on the watch, maybe its somehow connected. Phone is Samsung Galaxy S8.

 

Software is up to date, I checked for updates, it shows that the version is the latest.

Reply
Loading...

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

Just to confirm, under the Display settings on the watch, what do you have the Screen Timeout set to? 

Reply
Loading...
userW2P1mwDElm
Asteroid

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

>> what do you have the Screen Timeout set to? 

 

My display settings:

- auto low brightness: on

- screen timeout: 15s

Reply
Loading...
Highlighted

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

@userW2P1mwDElm Have you tried changing the screen timeout settings?

Reply
Loading...
userW2P1mwDElm
Asteroid

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

No, timeout works fine, after 15s display is switching to a low brightness.

Its hard to tell when it exactly switching off  because at night I am sleeping (and when I wake up, its off), but its definetely more then after 15s.

It never happens for me at the day time, so probably its somehow connected with ambient light brigtness or less motion (maybe watch algorithm decide that the watch is not on the hand?)

Reply
Loading...

Re: Galaxy Watch: 'Always On' does not work at night

JUMP TO SOLUTION

@userW2P1mwDElm If the always on display is still not working, the only other option we could provide at this point would be repair services. 

Reply
Loading...