JUMP TO SOLUTION Solved

Original topic:

Galaxy Watch: 'Always On' does not work at night

(Topic created: 09-09-2018 02:26 AM)
userW2P1mwDElm
Asteroid
Options
Galaxy Watch

Hi all,

 

I'm using Galaxy Watch for several days, the "Always on" display feature is enabled. But at every night the display is switching off, and I need to press a button at night or in the morning to see the time again.

 

Looks like, it switch off the screen, when the watch are not moving for some time, it looks like a bug.

0 Likes
Reply
JUMP TO SOLUTION
usertWRg6z24f3
Constellation
Options
Galaxy Watch

Restart your watch

Pull the menu down from the top and disable the sleepmode (turn of the Moon)

Return to settings, Watch plate and (again) enable Always on mode

(i also disabled all gestures)

 

Works fine now here

Alodar101
Asteroid
Options
Galaxy Watch

zYup...that did it

0 Likes
Reply
userGS4AtjPQIu
Astronaut
Options
Galaxy Watch

I'm having the same problem. I reset the watch, delete the app, re install and still not solve. Can someone please give me a solution? 

0 Likes
Reply
MitchR
Asteroid
Options
Galaxy Watch

Samsung please give us more control over the aod, scheduler please.

0 Likes
Reply
userR1uciiLpj0
Cosmic Ray
Options
Galaxy Watch

I found out the cause from your video.

The moon-shaped icon in the 12 o'clock direction of the clock screen means Goodnight mode.

In Goodnight Mode, Always On does not work.

I don't know how you turned on the Goodnight mode, but it is necessary to turn it off.

 

Good luck to you.

0 Likes
Reply
user3cMpLT0fzW
Astronaut
Options
Galaxy Watch

Thx, this did the trick!

But really, shouldn't be necessary.


@userR1uciiLpj0 wrote:

I found out the cause from your video.

The moon-shaped icon in the 12 o'clock direction of the clock screen means Goodnight mode.

In Goodnight Mode, Always On does not work.

I don't know how you turned on the Goodnight mode, but it is necessary to turn it off.

 

Good luck to you.


 

0 Likes
Reply
userBsLSkGDGh1
Constellation
Options
Galaxy Watch

i just brought the watch few days ago, the always on function not work as well

 

any concrete solution for this?

 

goodnight mode is off already

0 Likes
Reply
useru5fgogFPpJ
Constellation
Options
Galaxy Watch

In phone settings (on the gear app) see if goodnight mode is on.  If so turn it off.  I put mine in goodnight mode last night and spent 10 minutes dealing with the problem you had this morinng until I remembered.

0 Likes
Reply
J3BR0N
Constellation
Options
Galaxy Watch

Using a Samsung Note 8, under Settings/Advanced;

Turned OFF Bezel Wake Up, Left just Gesture Wake Up ON.

Working for me now. 

beleebala
Asteroid
Options
Galaxy Watch

Switching off the bezel wake up function seems to fix the problem. How come all these are not explained in the user manaul? I got this watch for 2 days. So far the experience has been poor.

0 Likes
Reply