cancel
Showing results for 
Search instead for 
Did you mean: 
userPbmYbsXF2c
Constellation

Re: Galaxy watch timeout settings

Me too...same issue...I agree this should be an easy fix for Samsung.  (Galaxy Watch Active Software version R500XXU1CSH3)

 

Update: I tried the "Wrist-up" App suggestion...didn't work on my Galaxy Watch Active.  I can't even get it to show up on my watch...I suspect it just doesn't work/run on this model.  Smiley Sad

Reply
Loading...
userBUqX7tMN6v
Constellation

Re: Galaxy watch timeout settings

Best workaround!   Actually its such a good work around I didnt even know that the issue exsisted.  Ive owned both the Frontier and the Sport.  I have never been satisfied with the watch faces Samsung offers and found that I Like making my own.  After trying a couple of different proframs I found WATCH MAKER to be my favorite.  Not only is it easy to creat watch faces with but its got  huge community with litterally 1000s of free watch faces available for free.  So for me Its been WATCHMAKER all the way and the first thing I did when I got my Active2 was install my watch faces.   Well, heres the thing, watch maker itself has setting for screen time out Default , 15sec, 30sec, 45sec, 60sec.   If left on default and using gesture to wake then the screen timeout will follow the Samsung rule, about 4 secs.  BUt if you choose any of the times they over ride and BINGO, a trasparant sulotion and if your going to use a 3rd party software it may as well offer somthing you really want and happen to let it solve this issue at the same time.  when i first saw this thread I was thinking well my watch works fine.  I then tried using a Samsung watch face and saw what everyone is so bent out of shape over.  Just load WATCHMAKER, get around the bug and youll have a way better choice of watch faces anyway.  Plus making your own is addictive and easy. 

Reply
Loading...
userOvfqLVpktP
Constellation

Re: Galaxy watch timeout settings

I recently purchased a sgw and am extremely disappointed to see that on the flag ship smart watch a basic functionality of this kind does not work !!! I wish i had know this earlier would have never wasted my hard earned money on this failed device !!! And more unfortunate is that this issue was first flagged in 2018 and no fix in sight !!! Huge thumbs down to samsung ....

 

Also why is staylit ware not working for sgw ? That could have been the simplest workaround to this kind of issue . Even LGurbane had the same issue but one could easily overcome by using staylit ware.


@userkzf2wEAaVq wrote:

Hello

 

Just got my SGW and noticed that the screen timeout is not working. Changed to 1 minute and after a few seconds the display/screen goes blank.

 

Anybody having this issue or suggestions

 

Thanks


 

Reply
Loading...
userrvRAzZR6ct
Constellation

Re: Galaxy watch timeout settings

Me too.   New Active 2, latest phone update.  Rock wrist to see screen with 30 sec timeout set, screen goes black in about 5 sec.   Disable wakeup feature, 30 sec timeout works.    Bug?

Reply
Loading...
userzmMtvfgN10
Asteroid

Re: Galaxy watch timeout settings

I have Active2 and with timeout enabled at any setting, when I view the watch it goes off in 4-5 seconds. When I disable the option so it doesnt turn on when turning my wrist, then it uses the specified timeout.

 

Samsung, please add option to use timeout specified, not 4-5 seconds when turning wrist.

Reply
Loading...
ZantannaPW
Asteroid

Re: Galaxy watch timeout settings

Same thing, Samsung FIX the issue or I have a feeling customers will move onto Apple next time Smiley Surprised , I know you dont want that . Good Luck as this has been going on to long with no fix -.^

Reply
Loading...
uservp9jLnWW14
Constellation

Re: Galaxy watch timeout settings

I flagged your post to the moderator stating nothing innapropriate here, just need this thread to be bought to the attention to the right department Smiley LOL

Reply
Loading...
Highlighted
ZantannaPW
Asteroid

Re: Galaxy watch timeout settings

Thank you /\   ^5

Reply
Loading...