Original topic:

Goodnight mode waking me up - GWA2

(Topic created: 05-28-2021 06:45 AM)
userptxz0faFr8
Constellation
Options
Galaxy Watch

I have "Goodnight Mode" set to "Turn on Daily" - This is supposed to turn on at night when the watch thinks I am going to bed based on the previous few nights.

Since I have purchased my galaxy watch active, I have run into one annoying bug (maybe a feature? nobody I have asked has had the same issue so I don't know). If Goodnight Mode (GM) is set to turn on at 11 pm and I actually go to bed at 10 pm, I will manually turn it on. GM stays on which keeps the screen off as I am falling asleep as should but at 11 pm the watch screen turns on to notify me that the schedule goodnight mode was turned on (It was already turned on manually).

This has consistently woken me up since I bought the watch and the issue is very repeatable. If I turn on GM manually, the auto scheduled turn on will light up the screen 100% of the time.

What am I missing? I thought the combination of GM and Do Not Disturb would without a doubt keep my watch screen from turning on?

0 Likes
0 Replies