cancel
Showing results for 
Search instead for 
Did you mean: 
userv6YXtxnfPV
Asteroid

Hourly chime is very low, even though all volumes are high

JUMP TO SOLUTION

I have the Ringtone, Media, Notification and System volumes set at ~75% (value 11), they sound loud and good when I get call/notification/music playing. But the Hourly Chime is very quiet, I almost never hear it.

 

When I go to Settings and enable Hourly Chime, I get immediately a sample chime, which is at the right volume. But when the clock turns another hour, the chime is very very quiet.

 

Actual state: the Hourly Chime volume is very low, I almost not hear it at all

Expected state: the Hourly Chime is at the same volume as any other Notification (in my case I have the Notification volume set at 75% (value 11)).

1 SOLUTION

Accepted Solutions
useregU8isB7Rz
Constellation

Re: Hourly chime is very low, even though all volumes are high

JUMP TO SOLUTION

On your galaxy watch go to settings, sound and vibrations, volumes, you will see:

ringtones and you adjust the volum for that,   the next screen is media and you just the  volume for that the next screen is notifications set the volumes for that and the last screen is SYSTEM that has to be all the way up for you to hear your chime.

Reply
Loading...
4 REPLIES 4
useregU8isB7Rz
Constellation

Re: Hourly chime is very low, even though all volumes are high

JUMP TO SOLUTION

On your galaxy watch go to settings, sound and vibrations, volumes, you will see:

ringtones and you adjust the volum for that,   the next screen is media and you just the  volume for that the next screen is notifications set the volumes for that and the last screen is SYSTEM that has to be all the way up for you to hear your chime.

Reply
Loading...
userv6YXtxnfPV
Asteroid

Re: Hourly chime is very low, even though all volumes are high

JUMP TO SOLUTION

I accepted this as a solution. The thing is that I already did this, I was having the System volume set to approx 75% (value 11), but still the chime was very low. However, I think this was fixed in some firmware upgrade after my issue was posted here. I tested now, set the System to max, and indeed it sounds loud and clear.

 

Thanks!

Reply
Loading...
leongsem
Asteroid

Re: Hourly chime is very low, even though all volumes are high

JUMP TO SOLUTION

the hourly chime only applicable for certain watch face or all?

 

thank you.

Reply
Loading...
userv6YXtxnfPV
Asteroid

Re: Hourly chime is very low, even though all volumes are high

JUMP TO SOLUTION

It is part of the Galaxy Watch OS standard features, not particular to a watch face. Just go to Settings - Sounds - Hourly chime, and enable it. The volume of the chime is controlled by the System volume, in the same area of the settings.

Reply
Loading...