Original topic:

How can I get my watch to stop saying messages with all notifications turned off?

(Topic created: 01-26-2024 01:32 PM)
388 Views
dbarillari
Astronaut
Options
Galaxy Watch

 I have a S24 Ultra Bud Pro2s and a classic 6.  Every time I get a message something tells me vocally MESSAGES........  I have every single notification turned offfffff.  Every single volume slider OFFFFFFFF.  Why does this thing which ever of the three KEEP SAYING MESSAGES  why cant this just go away with a setting that makes sense.  I don't like Apple but starting to look like they got the better products if your robbing this kind of control from your users now.  With all that said.  HOW DO YOU TUNR THIS OFFFFFFF?????????????

0 Likes
2 Replies
Ric221
Comet
Options
Galaxy Watch
Go into the wear app and make sure talk back in not enabled
0 Likes
realaud
Red Giant
Options
Galaxy Watch

Talk Back setting can be found in the Accessibility section of your phone's and the Wear app watch settings.  Make sure it is off in both places.

0 Likes