cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Keyboard issues with Galaxy Active 2

I prefer to use the T9 texting when replying to messages on my Samsung Galaxy Watch Active 2.

 

I want to make this my default input setting whenever typing on the watch. I have looked at the input/keyboard settings and disabled handwriting mode; however, the watch constantly switches back this setting to "on". I can switch between keyboards by pulling on the reply message settings, but this is annoying since I would just like to default type with T9.

I have updated any pending language updates, nevertheless this issue continues to persists! Sometimes the setting does not turn revert back for a couple of hours, other times its back on within minutes...

 

Does anyone have a solution for this problem? I love this watch but something as simple as this ruins the user experience for me...

4 REPLIES 4
Highlighted
Constellation

Re: Keyboard issues with Galaxy Active 2

Same thing happens to me too!

Any help?

 

palmic

Reply
Loading...
Highlighted
Constellation

Re: Keyboard issues with Galaxy Active 2

I'm having the same issue.  It's very annoying.  I can't believe Samsung hasn't fixed this bug.  Fix this SAMSUNG!!

Reply
Loading...
Highlighted
Constellation

Re: Keyboard issues with Galaxy Active 2

I been having the same issue for some time now.  I can't believe there hasn't been a fix.  I been a Samsung user for a long time  but lately it's been disappointment after disappointment.  Considering switching to iPhone and watch.

Reply
Loading...
Highlighted
Asteroid

Re: Keyboard issues with Galaxy Active 2

I've found a solution to this: Settings -> Watch Faces -> Turn Off Ongoing Icons. It's been about 2 days and I have not had the glitch recur unless I turn off the watch. If that happens then just go into your settings and disable handwriting again and you should not have any issues. Hopefully Samsung issues a patch for this issue soon. 

Reply
Loading...