cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I just noticed that my Good Night was not enable but my "Do Not Disturb" was. Upon turning that off my wake up gesture works perfectly fine.

Reply
Loading...
Highlighted
Astronaut

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I just purchased a Samsung galaxy watch 42mm and I have same problem 

Reply
Loading...
Highlighted
Asteroid

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

Why has Samsung not pushed out a fix for this via a firmware upgrade? It sounds like they are doing a poor job supporting their wearables. 

Reply
Loading...
Cosmic Ray

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

No patch to firmwear needed folks.....  just turn good night mode off.

 

I havent seen any detailed documentation as to the full functionality of Good Night Mode, so in regards to automatic turn off i cant say, it seems like a logical thing.

 

that being said, my Samsung Galaxy 46inch has not yet nailed my sleeping pattern, but this takes a month or two of machine learning and that may tie in to Good Night Mode.

 

if you wish to provide so feedback please send a message accross to the guys in the feedback team at the below link.

 

https://www.samsung.com/uk/support/email-technical-question/#

 

Hope this helped.

 

UnlikeLiam

Reply
Loading...
Highlighted
Constellation

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

The "Good night mode" for some reason is inadvertently turned on. I have to go into advanced mode and turn it off. Then wake up gesture will work for a while and stop. Sure enough "Good night mode" has been activated again and not by me. So whenever wake up stops working I now just go to settings and disable "Good night mode" again!

Reply
Loading...
Highlighted
Constellation

New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

gotta love THE doubletalk .."  Go to here  " Like this is OUR personal job to learn every intricacy in the hardware. They KNOW that is NOT the problem , because they have asked this 40  times.  and it is NOT the "Theater setting" (another stupid feature. ) Funny how a $349 item has caused me a lot more headaches than my gargantuan PC.  So in case you do not get it. I HAVE THE SAME MODEL, LATEST UPDATE   RESET IT  TO DEFAULTS and NOTHING !

So so we start posting on SM the watch is kaka? 

Reply
Loading...
Highlighted
Astronaut

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I just purchased samsung galaxy watch 42mm and I have same problem, will return it 

Reply
Loading...
Highlighted
Cosmic Ray

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I posted this in a previous post, it will fix your problem and save you the trip to the shop to return your shine watch.

 

Hi All

 

for all of you still having the issue and unwilling to do a full restore....

 

Just turn Goodnight mode off...

 

From the watch's Home screen, navigate to Settings. Swipe to and touch Advanced, and then swipe to and touch Goodnight mode. Touch the slider to turn it on, and then touch Done. Make sure to turn the mode off in the morning.

 

bipity bop all fixed.

 

I belive Goodnight mode should deactivate when you get up... the watch clearly didnt notice that happening so gets all confused.

 

Cheers

 

Liam

Reply
Loading...
Highlighted
Constellation

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

Hi Michelle,

 

I wear the gear on my right arm and it does not respond to the wake up gesture, changing it to my left arm and it works every time.

 

Is there anything that can be done to rectify this?

 

Regards,

matthew

Reply
Loading...
Highlighted
Constellation

Re: New Galaxy Watch 46mm wake-up gesture not working

JUMP TO SOLUTION

I had trouble for a couple of days with this. It sort of worked, but I had to shake my arm up and down, side to side, wiggle and jiggle, and it finally would come on. 

Now it comes on from a slight twitch. No idea why.

Now the trouble is I chose "always on," but it still goes dark after a moment. Not dim, dark.

It's always something.

Reply
Loading...