cancel
Showing results for 
Search instead for 
Did you mean: 
userk1KV3u2HrW
Astronaut

No sound or vibration notifications for messages on Galaxy Active watch

Out of the box, text messages and email (Outlook) vibrated.  

Within a week, they do not. App has updated in this time period.

Some User Error corrected: turned off settings that had been activated such as "Do Not Disturb," and "Theater Mode."  

Regained functionality of some notifications like Phone Calls, and Daily Briefing, as well as Wake Up Gesture .

 

But still no vibrations for messages or email. (Far more crucial than Daily Briefing!)

Can still see the notifications if you look for them, but this is not adequate.

 

Suggestions eagerly awaited.

 

 

4 REPLIES 4
Samsung_HKRGxvh
Astronaut

Re: No sound or vibration notifications for messages on Galaxy Active watch

Having same problem... need solution. Missing alot of messages this way, have to go in messages to actually see I have some. HELP!

Reply
Loading...
userma74fM8DZv
Constellation

Re: No sound or vibration notifications for messages on Galaxy Active watch

An answer to a similar question on this forum fixed this issue for me: if you have notifications set to silent in the app itself it won't vibrate on your watch. I use Messages+ for texting and there is a setting in the app that was set to silent. I changed that and my watch started vibrating when I recieved a text. I don't know if this will work for you, but you should check your app settings. 

Reply
Loading...
userWnLZMk8TLR
Astronaut

Re: No sound or vibration notifications for messages on Galaxy Active watch

Same problem here.  Brand-new out of the box and not a ping or a zing since I've had it.

I've checked my phone settings and all apps ping and vibrate but silence from the watch.

Help.

 

Reply
Loading...
ethex_official
Asteroid

Re: No sound or vibration notifications for messages on Galaxy Active watch

If your phone is on do not disturb (dnd) your watch will sync and will also enter dnd. Make sure your phone isn't on dnd and that your watch isn't (even Seperately). Make sure Theater mode is off, and make sure sound/vibration is enabled on your watch. Swipe down to open OneUI on the watch and make sure these settings are correct. If this doesn't work try exploring Settings. Hopefully one of these things is your issue. Good luck!

Reply
Loading...