Original topic:

Notification Sound only goes to the watch and not phone while wearing

(Topic created: 08-02-2022 06:07 PM)
Yolo71
Astronaut
Options
Galaxy Watch

When wearing my Galaxy Active 2 watch I can't get a notification sound on my S22 Ultra, all the sounds goes to the watch. 

I have check all permissions and what not, does anyone have any advice?

 

6 Replies
TrueInfinity
Astronaut
Options
Galaxy Watch
If you go to Galaxy Wearable and into the Watch Settings, under Notifications there should be a setting to turn off "Mute notifications on phone" if that's already turned off and it's still doing it, I would try toggling it on and then off again and then maybe doing a restart on your watch and phone. Hopefully this helps (:
0 Likes
Yolo71
Astronaut
Options
Galaxy Watch
I think it's my arm lol. I get the sounds to both if it's not on my area but as soon as I put the watch on the sound only comes to the watch and not the phone, ugh
0 Likes
TrueInfinity
Astronaut
Options
Galaxy Watch
That's interesting. I have no idea.
0 Likes
Yolo71
Astronaut
Options
Galaxy Watch
Well thanks for you help. Im going to keep working on it.
Yolo71
Astronaut
Options
Galaxy Watch
T hanks I will try that
0 Likes
LRenae
Nebula
Options
Galaxy Watch
That is because the notifications will go to watch only when wearing it and connected if you have that feature active. Otherwise they go to the phone. You can change those options in the settings on your watch or in the wearable app