JUMP TO SOLUTION Solved

Original topic:

Permanent snore detection notification

(Topic created: 02-04-2023 09:38 AM)
2919 Views
glory99
Asteroid
Options
Galaxy Watch

Since a few days i have a "Snore detection has restarted" notification on my phone from shealth. I am using the Galaxy Watch 4.

I can't swipe the notification. Turning off snore detection in general doesn't even work. A restart also didn't fix the problem.

I have found two other posts from the last few days who got the same problem (different samsung watches and phones). One is on reddit and one here on samsung community.

How do i hade this notification?

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for following up. I would recommend submitting an error report through the Galaxy wearables app. Give this link a try for the proper steps to submit an error report: https://www.samsung.com/ie/support/mobile-devices/how-do-i-send-an-error-report/

View solution in context

0 Likes
Reply
17 Replies
Ekamek
Black Hole
Options
Galaxy Watch
Turn off Samsung health notification then back on to see if it clears it. You may need to clear notification history but this clears all of them. With 13, Samsung health seem to have persistent notifications.
glory99
Asteroid
Options
Galaxy Watch

Turning notifications on off doesn't fix it.

How do I clean notification history?

I have Android 13, but i had that for a few months now. The Health problem exists for less than a week.

0 Likes
Reply
Ekamek
Black Hole
Options
Galaxy Watch
Notifications>Advanced Settings >Notification history. May have to check Notifications settings in Wearable app too. It's probably a result of watch firmware that came out about the same time.
glory99
Asteroid
Options
Galaxy Watch

Okay, so notification history was disabled so nothing to clear there 

Already checked the shealth notification settings and turned everything on and off but that didn't fix it.

Thanks anyway for your help!

0 Likes
Reply
Ekamek
Black Hole
Options
Galaxy Watch
Besides turning it off, not sure what else you may try. Hope another member comes up with a solution. Will check online too.
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for reaching out and welcome to the community. I can certainly understand your concerns with the permanent snore detection notification and would be happy to look into this further for you. I would first recommend clearing the cache on the Samsung Health app. Go to settings > app > tap on Samsung Health > tap on storage > then clear the cache.

 

What type of device is your watch paired with?

0 Likes
Reply
glory99
Asteroid
Options
Galaxy Watch

Didnt fix it 😞

0 Likes
Reply
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Watch

Thank you for following up. What type of device are you using with your watch?

0 Likes
Reply
glory99
Asteroid
Options
Galaxy Watch

Oneplus 8 pro. But seems also to happen on S22 Ultra

0 Likes
Reply