cancel
Showing results for 
Search instead for 
Did you mean: 
userOBgyX9Nf2V
Constellation

Phone on silent preventing vibrations on Galaxy Watch

Hi everyone,

 

Been browsing around the forums and I haven't found a solution to this problem yet.  Running an LG V35 ThinQ on Google Fi network with Android 8.0.0.  I use the basic messaging application.  I have the Galaxy Watch, 42mm in all black, Model Number SM-R810 and Tizen version 4.0.0.4.

 

When my phone is on vibrate everything works as intended and I get the notifications and my watch vibrates.  However, when I turn my phone to silent, so I can keep it on my desk at work, my watch stops vibrating.  I've checked to ensure Nightmode, Do not disturb, and Airplane mode are disabled.  I'm not too sure what else to check out because I definitely want my watch to vibrate so I know when I get an email or text but I don't want my phone to vibrate so it doesn't bother people.  Is there an update coming to Tizen to resolve this problem or an additional setting I need to change?

 

 

Thanks,

10 REPLIES 10
Samsung Moderator
Samsung Moderator

Re: Phone on silent preventing vibrations on Galaxy Watch

We cannot speculate on future updates.

Reply
Loading...
userOBgyX9Nf2V
Constellation

Re: Phone on silent preventing vibrations on Galaxy Watch

Hi SamsungLarry,

 

Fair point.  I understand not being able to speculate based on future updates.  What about the first half of my question regarding fixing the problem of not being able to get notifications to vibrate when my phone is on silent?

 

 

Thanks,

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Phone on silent preventing vibrations on Galaxy Watch

Our product specialists are currently looking into this.

Reply
Loading...
userOBgyX9Nf2V
Constellation

Re: Phone on silent preventing vibrations on Galaxy Watch

Hi SamsunLarry,

 

Appreciate the info.  I'll keep my eyes posted for whenever it gets sorted then.

 

 

 

Thanks,

Reply
Loading...
Archimedes
Cosmic Ray

Hey! So if you've checked Do Not Disturb, Goodnight Mode,...

Hey! So if you've checked Do Not Disturb, Goodnight Mode, Theater Mode(all on the watch itself) and any do not disturb modes that your phone may have, and none of those are the problem, then check in the settings of your watch to see if you have you have it muted. Let me know if that's the problem or not.

Reply
Loading...
Highlighted
userOBgyX9Nf2V
Constellation

Re: Hey! So if you've checked Do Not Disturb, Goodnight Mode,...

Hi Archimedes,

 

To the best of my knowledge no Do Not Disturb stuff is enabled on my phone. I specifically have it off and it is never scheduled to come on. I went to the settings like you asked and the sound mode is set to vibrate. Seems to remain the same no matter what I set my phone's audio profile to.

 

 

 

Thanks,

Reply
Loading...
Samsung_jdsbopQ
Astronaut

.

.

Reply
Loading...
Samsung_IL1DlLy
Astronaut

You must turn on the vibrations from your phone

You must turn on the vibrations from your phone

Reply
Loading...
userOBgyX9Nf2V
Constellation

Re: You must turn on the vibrations from your phone

My wife's Pixel 3 can be on silent and still get notifications on her watch (exact same kind). Is this a phone specific thing? Like the Galaxy Watch has to have the LG phone vibrate to make it work?

Reply
Loading...