Original topic:

Screen wakes up in Sleep Mode - "Wake screen with shake gesture"

(Topic created: 09-14-2023 11:42 AM)
Cosmic Ray
Galaxy Watch

I enabled Universal Gestures after updating my Watch 4 to One UI 5. It's a handy feature, but when the phone is in Sleep Mode the screen still wakes up when the watch detects a "raise to wake" gesture.

It doesn't go to the watch face, but it displays a message that says "Wake screen with shake gesture".

  1. Sleep mode should prevent the screen from waking with the raise gesture.
  2. The message doesn't seem to go away (at least not for a long time) unless the watch is woken up and put back to sleep (palm gesture.)

Has anyone found a workaround for this, aside from turning off "raise to wake" entirely?

1 Reply
Community Manager
Community Manager
Galaxy Watch

Hey there, welcome to the Community, and thank you for reaching out about Sleep Mode not preventing the Wake screen feature from waking the Watch. First, I would try a simple reboot of the Watch, turning it off then back on again. If that doesn't help, it may be time to reset your Watch. All of your personal data will be removed and the watch will restore back to its default settings, so you won't have to worry about personal info still being on it. You can reset your watch using the Settings or Reboot mode on the watch, or with the Galaxy Wearable app on your phone: https://www.samsung.com/us/support/answer/ANS00084702/

If the behavior still persists after resetting the Watch, submit an error report via the Wearables app on your Galaxy phone. This guide will show you how to do that: https://www.samsung.com/uk/support/mobile-devices/how-do-i-send-an-error-report/