cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
JC3NKY
Asteroid

Security lock screen

JUMP TO SOLUTION
My new Galaxy Active Smartwatch always goes to a lock screen where I have to enter my pin number while wearing it. I've tried to disable it or change from pin to pattern, but it will not allow me to change it or disable it. The pattern button and the none button is not illuminated when I touch it under the security lock function. It acts like it is disabled on the watch. How do I fix this?
1 SOLUTION

Accepted Solutions
JC3NKY
Asteroid

Re: Security lock screen

JUMP TO SOLUTION

It's fixed now. The problem was that my watch had access to my work email which requires a pin number. I removed my work email and now I am able to remove the security features on my watch. Thank you.

Reply
Loading...
4 REPLIES 4
Samsung Moderator
Samsung Moderator

Re: Security lock screen

JUMP TO SOLUTION

Have you tried changing the settings in both the watch settings and through the Galaxy Wearables application?

Reply
Loading...
JC3NKY
Asteroid

Re: Security lock screen

JUMP TO SOLUTION
Yes, I've tried to change the security settings on the watch, but it will not let me choose "pattern" or "none", only "pin". I would like to disable it (none). I've also tried changing it on the wearable app, but this security option is not available. I've looked online how to change this on the galaxy watch, but the active watch does not come up.
Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Security lock screen

JUMP TO SOLUTION

So if you have Samsung Pay enabled on the watch you'll need to go in and change the security settings to "For Samsung Pay Only"

Reply
Loading...
JC3NKY
Asteroid

Re: Security lock screen

JUMP TO SOLUTION

It's fixed now. The problem was that my watch had access to my work email which requires a pin number. I removed my work email and now I am able to remove the security features on my watch. Thank you.

Reply
Loading...