JUMP TO SOLUTION Solved

Original topic:

Sleep Detection Question

(Topic created: 12-28-2019 08:20 AM)
oeagleo
Comet
Options
Galaxy Watch

I have an Active 2 watch, connected to a Galaxy S10+, and am getting what I think are weird results for my sleep detection.  Coming from Apple/Garmin world, and never saw this before.  Perhaps someone here can help/explain what is happening here.

About 1/2 of the time when I wake up in the mornings, the sleep detection in Samsung Health just shows a shaded blue area for the "sleep cycles". Nothing for the "Rem", "Deep", "Light", etc.  Just the blue like this:

Screenshot_20191228-091807_Samsung Health.jpg

Other times, it shows the cycles as it should, and finally, at another time, it shows the cycles in part beneath the above shot, but shows cycles and says "Late bedtimes aren't shown when records overlap.  Any input on this, is this normal?  Should I talk to Samsung?

Thanks in advance.

1 Solution


Accepted Solutions
Solution
Anonymous
Not applicable
Options
Galaxy Watch

Yes, it's normal my friend...

The blue is just a graphic that explain your sleep time.

The Android 10 change data into the graphics like this.

View solution in context

0 Likes
Reply
9 Replies
Solution
Anonymous
Not applicable
Options
Galaxy Watch

Yes, it's normal my friend...

The blue is just a graphic that explain your sleep time.

The Android 10 change data into the graphics like this.

View solution in context

0 Likes
Reply
oeagleo
Comet
Options
Galaxy Watch

It's normal to not show the sleep stages occasionally?  What triggers this?  Do you know?

0 Likes
Reply
oeagleo
Comet
Options
Galaxy Watch

Also, is there a way to follow when we get the chart and when we get nothing but the blue area? This inconsistency cant be random, although it appears it is. Any other explanations?

Grr8jon
Asteroid
Options
Galaxy Watch
I'm getting this too. as someone who enjoyed their fitbit sleep data...this is disappointing to see. I want it to be more reliable.
oeagleo
Comet
Options
Galaxy Watch

I have found that if I swipe down on the watch face, and choose "Sleep Mode" that turns off all of the screen touches, etc.  Since I've started doing this, I've not had the "blue sleep" problem at all.  Give it a try.

 

0 Likes
Reply
userebX0t5e3yf
Astronaut
Options
Galaxy Watch

This hasn't worked for me unfortunately.  It recorded properly the first night I had the phone but has not since then. I'm very disappointed in the sleep tracking here. I wonder if there are more troubleshooting things we can do to solve the issue 

N1ck
Astronaut
Options
Galaxy Watch
this doesn't work, I am still getting overlapping records and no sleep detection, this is very annoying
userJVX62u4aWK
Astronaut
Options
Galaxy Watch

I figured out what does it mean. Your phone also records your sleep time, but it only detects the moment you stop using your phone and the moment you pick it back up so there is no detailed sleep analysis obviously. And it is just the chart you posted, shows full hours. Your watch also records your sleep time and naturally it is more detailed and accurate. But when there is two records that overlaps the detailes are not shown in Shealth. So all you have to do is delete the record that your phone held(you can delete it by clicking the edit button at the right top of the sceen) When only your watch record is left you can click learn more and see the full deteails of your sleep analysis.

userAtPdPJdnWG
Constellation
Options
Galaxy Watch
Mine exactly the same.
0 Likes
Reply