Original topic:

Sleep Mode Turns on DND on Phone

(Topic created: 02-19-2024 05:32 AM)
281 Views
Maslance
Constellation
Options
Galaxy Watch

I have turned off Sync Modes and yet when i turn on Sleep mode on Galaxy Watch 6 it turns phone DND on?  How else can i Stop this?  There must be another setting i am missing - Thank you -- 

0 Likes
1 Reply
realaud
Red Giant
Options
Galaxy Watch
Did you turn off sync do not disturb with phone in the watch settings? It's a different setting from sync modes. A holdover, I guess, from before the phones had modes. You can find the switch in watch settings notifications in the wear app.
0 Likes