JUMP TO SOLUTION Solved

Original topic:

Sleep button gone - now stuck with Modes button

(Topic created: 01-11-2024 07:03 PM)
484 Views
LightGuy48
Cosmic Ray
Options
Galaxy Watch

I absolutely hate this new update on my Watch 5 that has removed the Sleep button shortcut.  I hate having to hold the button every night to turn sleep mode on and NO I do NOT want to synchronize modes with my phone.  

Give me back my Sleep button, the Modes button is a terrible nuisance!!

25 Replies
realaud
Red Giant
Options
Galaxy Watch
I never had a schedule, just manually put it in/take it off sleep mode.
0 Likes
Reply
Ellin
Red Giant
Options
Galaxy Watch
I know I can do that, if I remember😄, but I never had to before the update it was on a set schedule, nite it's gone and can't figure out how to do it again
0 Likes
Reply
realaud
Red Giant
Options
Galaxy Watch
The echedule is on modes on your phone. Go to settings/modes & toutines/sleep mode. Click on turn on sutomatically and set the hours you want snd make sure the slider is on. Then go yo the wear app snd go to settings/modes and then set to sync modes with phone. That should help. The update switched some settings around, merged them with others, snd may have turned some off that were on before
0 Likes
Reply
Ellin
Red Giant
Options
Galaxy Watch
I know but I can't get it to work, if I set the sleep, I can't set the wake up, and I tried just setting the sleep and it still didn't work, my watch stayed on all night
0 Likes
Reply
Ellin
Red Giant
Options
Galaxy Watch
Keep trying everything, no routines are working
0 Likes
Reply
Solution
LightGuy48
Cosmic Ray
Options
Galaxy Watch

It's back!!  I don't know when they changed it but I can now hit the modes button and select sleep without having to hold it and go through the extra steps!! Yeah!!

0 Likes
Reply