JUMP TO SOLUTION Solved

Original topic:

Sleep replaced with modes in quick settings

(Topic created: 08-26-2023 06:34 AM)
5166 Views
TipsyTrex
Supernova
Options
Galaxy Watch
In the quick settings tiles, what was formerly sleep mode is now the modes button, adding a step to turning on modes when it isn't scheduled. This is quite annoying if you want to re-enable sleep mode because you decided to sleep in, as you have to stare at the bright watch longer and interact with a menu instead of just pressing one button and being done. Please add back the sleep mode button in addition to the modes tile. Thank you. 
JUMP TO SOLUTION
mcwiseman97
Cosmic Ray
Options
Galaxy Watch
@all Looks like Samsung just released a modes and routines update in the Galaxy store. When I checked if sync was turned on it, it was. Give it a shot.
AshokMkd1
Astronaut
Options
Galaxy Watch
Thanks, I updated and now it seems the bug is fixed. Modes are syncing immediately between watch and phone and I don't have to open Settings in watch to apply modes change every time
0 Likes
Reply
mcwiseman97
Cosmic Ray
Options
Galaxy Watch
I put in a dev request to have this fixed 2 or so days ago, I got a message saying they escalated it to devs pretty quick, glad to see they jumped on it.
0 Likes
Reply
Options
Galaxy Watch
So this is a new issue the last couple of nights: Sleep Mode seems to be turning itself off at some point while I'm asleep. This is the 2nd day in a row that I've woken up and gone to turn off Sleep Mode on the Watch only to discover it's already off. I don't have any triggers set to auto start OR stop, and I've checked Mode settings on both devices. Both devices have been rebooted multiple times. I'm wondering if anyone else is also experiencing this since the most-recent update... Galaxy Watch6 Classic 47mm BT & Galaxy S23 Ultra.
PupRazer
Cosmic Ray
Options
Galaxy Watch
If your wearing the watch at night it keeps track of your sleep and will automatically turn sleep mode off when it detects your waking up
0 Likes
Reply
Options
Galaxy Watch
It never turned itself off before the update, and now it's turning off too early. I'm being woken by text messages well before my alarm. That's new, and not normal. If Sleep Mode thinks it gets to run the show now, I'm going back to good old fashioned Do Not Disturb and if that negatively impacts Sleep Tracking, then I'll be just about done with the Galaxy Watch6.
RyNoteUser
Cosmic Ray
Options
Galaxy Watch
Yeah the watch 6 sleep mode is goofy. My watch 3 was great and didn't wake unless I pressed a button or something. What I found I need to do is set sleep mode on my phone first, then go to modes drop down icon in my watch 6 tap and hold, then set sleep mode to the watch. Even though I have the watch set to match the phone it doesn't do it properly for some reason. Then I have my watch face automatically set to a simple face with grey text, so if it does wake for some reason it isn't bright or disturbing at all.
0 Likes
Reply
PupRazer
Cosmic Ray
Options
Galaxy Watch
Hmm that us unusual, it may be a bug then.
userY3hAAr7G7L
Constellation
Options
Galaxy Watch

Mine stays on DoNotDisturb, but the screen doesn't stay off as it should.
The bright screen wakes me up numerous times at night.
I spoke with Samsung support earlier today; they think it's a bug that was introduced by the August updates and "should" be fixed in future updates.

I have to say, I'm very disappointed!

Varzil
Explorer
Options
Galaxy Watch
I have the same watch/fone combo, & even without any time oriented Sleep-mode start trigders listed under "Turn On Automatically" in sleep mode, my watch went int sleep mode around 10pm for the past couple of nights… AFTER the uplate, bc in the Quick Panel the Sleep Mode 'bed' icon changed into the 'Mode' icon

& as a retired computer network instructor, I see my situation as potentiallytrelated, 'on the other side of the coin' of "Sleep Mode Automation" when my watch goes into Sleep Mode at nite time hours, even tho I was walking in the street at the time & only had 'Sleeping' as a trigger & the 'Automatic' toggle was off… The common thread is this happening post-update…

T