cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Constellation

Standalone not working

So... LTE standalone worked on my galaxy watch until I sent it to Samsung fora repair, then it stopped working. Cool. Sent it back to Samsung for a 2nd repair, still not working. Sent it a 3rd time (where you kept it for almost 2 months), sent me a replacement, which I was assured was a brand new watch, come to find out today it was a refurbished (which I figured considering it was sent in a zip lock bag...) spent countless hours on the phone with sprint, and samsung, and in store, and nothing will connect it to the network again. Yes I have the plan, yes I've done all factory resets, etc. Both companies are just giving me the run around, and rarely getting back to me. Its been like 6 months... again, it was working until I sent it to samsung. Now, it says my data plan is already in use by another device, contact sprint.. ive contacted sprint. Level one, level two, etc. Samsungs case managers are rude. Ive had Sprint employees literally tell me to contact the FCC, and BBB about this. Its ridiculous. This is the samsung galaxy watch 46mm silver LTE model. Galaxy wearable app error code 118. Tired of getting the run around, anyone else having this issue?

1 REPLY 1
Highlighted
Samsung Moderator
Samsung Moderator

Re: Standalone not working

Thank you for reaching out. I would be happy to look into this further for you. Can I please have your ticket numbers in a private message: http://bit.ly/2JH2rq2


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...