cancel
Showing results for 
Search instead for 
Did you mean: 
userleYClx9fiv
Constellation

Text messages being read out loud

I have a samsung s10 and my text messages are being read out loud whenever my samsung watch is connected. 

5 REPLIES 5
Samsung Moderator
Samsung Moderator

Re: Text messasges

Try these steps to see if it is coming from Talkback:

 

  1. From the home screen, swipe up on an empty spot to open the Apps tray.
  2. Tap Settings > Accessibility > Vision.
  3. Tap Voice assistant.
  4. Tap the VOICE ASSISTANT slider to turn off.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userleYClx9fiv
Constellation

Re: Text messasges

Voice assistant is not on. It only reads messages when my watch is connected to the phone 

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Text messasges

What is the model code of the watch?



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userleYClx9fiv
Constellation

Re: Text messasges

Samsung Galaxy watch (86f5)

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Text messages being read out loud

Thank you. I apologize, I should have read more closely to your original post. Let's try these steps:

 

  1. From the Watch screen, press the Home button to go to the Apps screen.
  2. Tap Settings.
  3. Tap General or Accessibility.
  4. Tap Text-to-speech.

Look for an option that says Read notifications aloud. See if there is an option to turn this off.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...