JUMP TO SOLUTION Solved

Original topic:

Unable To Connect Remotely since update.

(Topic created: 01-01-2021 03:40 AM)
userCjXawr8ymz
Asteroid
Options
Galaxy Watch

I updated my wearable app and now I can no longer connect remotely when away from my phone. I have Verizon wireless as a service provider. The watch is connected to a Samsung Galaxy S10 plus. I have the 46mm and 42mm. Neither watch is connecting remotely. Please help

17 Replies
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

@rippityrippity and @LAB68 Can you please provide us with the following information:

 

Watch Model Number:  

Watch Software Version:  

Model of Phone Connected to:  

Phone Hardware Version:  

Phone Baseband Version:  

Phone Android Version:  

Carrier:  

Galaxy Wearable App Version:  

Galaxy Wearable Plugin: 


Be sure to click " βœ“ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
user0HQtw92ku2
Asteroid
Options
Galaxy Watch

Oh how I wish this to work for me. I just bought 3 different galaxy active2 and tried them with 3 different phone and 7 different wifi and hotspots! None worked properly. I returned 2 of those watches and kept the last one hoping your solution would fix it. But nooooo... 😭😒

0 Likes
Reply
Toot27
Asteroid
Options
Galaxy Watch

This issue usually comes on and off for several hours

a bit frustrating but the solution mentioned helps

in my case, it didn't fix the issue imemdiately but took like 1hr for it to work again

 

Guess something we got to live with till Samsung fixes it for good

 

Thanks

0 Likes
Reply
user0HQtw92ku2
Asteroid
Options
Galaxy Watch

It's 2021 and I have had this problem  using 3 different (brand new) galaxy watch active2 with 7 different wifi and hotspot and 4 different phone(including note, note5, huawei)... did this but the problem remains! No luck connecting watch to phone without Bluetooth.... 😐

0 Likes
Reply
rippityrippity
Asteroid
Options
Galaxy Watch

Mine is doing the same thing again, last time it was the Samsung servers, but that was before the UI update...

0 Likes
Reply
SamsungAdam
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

Give this a try: For the remote connection to work on the LTE watches the Bluetooth has to be turned off on one of the devices. Pair the devices via Bluetooth and then turn off the Bluetooth on the watch and it should say remote connection. Please advise if you are not seeing this.


Be sure to click " βœ“ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
rippityrippity
Asteroid
Options
Galaxy Watch

That didn't work, bluetooth does not have to be turned off, it will toggle according to the connection, the problem is with the Samsung servers.

rippityrippity
Asteroid
Options
Galaxy Watch

It's working now. I called my carrier and got them to refresh the connection.

0 Likes
Reply