Original topic:

Watch4 / Display turns off too fast when moving your wrist.

(Topic created: 05-22-2022 04:06 PM)
uservi8xBCANjI
Cosmic Ray
Options
Galaxy Watch

Samsung, when are you going to fix this ongoing continuous problem that has been there for almost a year now and has been reported by SO MANY Watch4 users.  What is the hold up?  - Design flaw that can't be fixed with a software update???????.  This is getting too old to keep waiting for a response from Samsung.  WAS NEVER A PROBLEM ON THE WATCH3.

Scenario:  (again)

1.  Jogging

2.  Double tap screen to wake up display  (has a user-defined 15-second timeout).

3.  Attempt to look at the screen while you are jogging.

4.  Screen turns off within 0.25 seconds.  (yes, you read correctly,  0.25 second at best).

This very stupid "turn/move your wrist" design flaw is screwing over runners who want to quickly check their stats while running.  And NO, runners don't ever stop their jogging to look at their watch and NO, enabling AOD is not a option.  Imagine that, the Watch4 team created the "turn your wrist in order to turn off the screen" feature to conserve power, but then Samsung says to enable AOD (chew up battery) to work around this problem. 

Why isn't there a custom setting to allow the screen to honor the user-define display timeout while you are moving your wrists?  So simple, but yet, nothing from Samsung.

Anybody home/awake at Samsung (Watch4) department???

7 Replies
Mishiel
Astronaut
Options
Galaxy Watch
Try turning off the wrist movement wake feature before your run. If that doesn't work:
Instead of tapping the screen, just push one of the side buttons to wake up the display while running.
0 Likes
uservi8xBCANjI
Cosmic Ray
Options
Galaxy Watch

Those items you mentioned are not related to the problem.

1.  The "wrist movement" setting is only to turn on the display when you raise your wrist.  The problem has always existed with or with or without this setting enabled.  Been this way since day 1.

2.  Double tap versus button press does not and is not supposed to make any difference.  It's just a different way to turn on the display (not turn it off).

If the watch (sensor) detects that your hand/arm is swinging/moving, regardless of the "turn wrist setting", and regardless of your custom screen timeout setting, it immediately /automatically turns off the screen to "save power".  This means you can never look at your screen when you are running.  It's doing you a "favor" by turning off the screen.  Little did the Watch4 developers realize that athletes/runners/walkers/runners do swing their arms.  Unbelievable.

I think Samsung knows they **bleep** this up which is why you never hear from the forum moderators.  They don't have an answer on how to fix.    There have been many code updates to to the Watch4 since it was released but no fix yet. (or ever).  One Samsung tech support rep even told me that they get calls on this all the time, but there is nothing they can do to fix this. 

userdHfO1RsSqD
Constellation
Options
Galaxy Watch

This is annoying to no end. 
Not enough to go back to my S3 Frontier. I had to get into the Watch4 so I can have the rotating bezel (MTB and Snowshoeing) for use with gloves. Rumor has it that Watch5 won't have it.

0 Likes
Mishiel
Astronaut
Options
Galaxy Watch
Sorry about previous comment, I was grasping at straws & basically brainstorming.
Today I tried to replicate your problem while in running mode. When I tapped the screen it stayed on approx 7 seconds each time. I turned on/off every setting I could think of--to see if the display would stay on only .25 seconds-- like you described. Nope, the display still stayed on 7-ish seconds no matter what I tried. It seems that your only 2 choices are to:
1) Call customer service and get them to create a service ticket. Then send your watch in for repair under warranty.
2) Use the Always On Display while you are running. Then turn it off when your finished. I know you don't want to do this, but you'll be able to see your stats without sending your watch in for (possible) repair.
I definitely empathize with your frustration and hope that one day your watch will work like it's supposed to! Good luck 🙂
uservi8xBCANjI
Cosmic Ray
Options
Galaxy Watch

Thanks for trying.  Interesting that you got 7 seconds.  I would be happy with just 5 seconds.

Curious why yours stayed on for seven seconds, as opposed to the 15 second custom timeout (if you set it to 15 seconds).

BTW:  My Watch4 was updated today with the new Beta code.  I was really hoping that they fixed this issue.  Nope.  Same problem.  Swing your arms like you are running/walking and the display will immediately turn off.

 

 

0 Likes
Options
Galaxy Watch

I suspect that Mishiel held his arm fairly still to get the normal "wrist activation time-out".

uservi8xBCANjI
Cosmic Ray
Options
Galaxy Watch

With yesterday's beta update, issue is still not fixed.