JUMP TO SOLUTION Solved

Original topic:

samsung health activity

(Topic created: 02-26-2021 01:49 PM)
kmclaugh
Astronaut
Options
Galaxy Watch
I have the active 2.  It is set to auto detect all activities.   My husband has the same.  I've been painting my house all weekend for many hours each day.  My watch, via the samsung health app, is not even registering an hour of activity but my husband's has.  My activity levels have looked like I've been on the couch watching TV all weekend.   All suggestions welcome!   Thanks....this is sooooo frustrating! 
0 Likes
Reply
3 Replies
kmclaugh
Astronaut
Options
Galaxy Watch
Does anyone have any suggestions please! I'm still having trouble.
0 Likes
Reply
Solution
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

Have you attempted to clear the cache on the Samsung Health app?

 

Navigate to your settings > apps > click on the 3 dots in the top right corner > select "Show System Apps" > find and click on the Samsung Health app > storage > clear cache.

 

If those steps didn't help, I recommend reaching out to our Samsung Health team for further assistance regarding your concerns. They can be reached directly at 1-855-795-0509.

View solution in context

0 Likes
Reply
SamsungJoJo
Samsung Moderator
Samsung Moderator
Options
Galaxy Watch

An Accepted Solution has been marked and provided for this thread. This thread will be locked for further replies. In hopes to keep the integrity of the thread from steering in a non-technical manner. If you have a separate concern, feel free to post again or send one of our moderators a private message with more details. Please note duplicate posts on similar subjects starting 2/1/21, will be removed to keep our community organized and make it easier for our users to find needed content. Remember that if you do make a post, that you include as many details about your symptoms as possible. Also, make sure that your title is a good summary of the overall situation that's occurring. Thank you for being part of the Community!

0 Likes
Reply