Original topic:

ALARM ONLY PLAYS THROUGH BLUETOOTH

(Topic created: 01-17-2023 01:16 AM)
moontazi
Constellation
Options
Galaxy Z Flip

I have the Zflip 4 and noticed when bluetooth earbuds are connected the alarm will only ring through the earphones and not the phone speaker.. I've tried everything i can think of/google. Can anyone help im starting to regret buying this thing

 

 

 

 

4 Replies
DanG92263
Honored Contributor
Options
Galaxy Z Flip
'Seperate app sounds' in Settings
moontazi
Constellation
Options
Galaxy Z Flip

yeah i have that on and it still only plays through bluetooth 🙃

 

 
0 Likes
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Z Flip

Hello, We understand how frustrating it would to have the alarm play through the Bluetooth connection.

We see you have the Separate App Sounds setting turned on. Did you also add the clock and assign it to the phone? https://www.samsung.com/latin_en/support/mobile-devices/useful-audio-settings-on-the-galaxy-phone-in...

0 Likes
BubbleGumYum
Comet
Options
Galaxy Z Flip
Open the wearable app, go to settings, chose read notifications aloud and then select either off which turns off the sound notifications for the apps shown or just chose alarm. This should work
0 Likes