JUMP TO SOLUTION Solved

Original topic:

Camera defaults to front/selphie instead of rear normal shot camera.

(Topic created: 10-31-2023 09:39 AM)
642 Views
Acer_DeVille
Cosmic Ray
Options
Galaxy Z Flip

I may  just be overlooking this setting, but right now I don't see it. Trust me I do not want a selfie,, iit's bad enough I crack mirrors daily I dont want to break my phone. when I was little my mom would tie a pork chop around my neck, and hte dogs still wouldn't play with me, that includes the stray dogs. How can I get this changed.

1 Solution


Accepted Solutions
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip

@Acer_DeVille Try this:

  1. Open the Camera app
  2. Click the gear icon in upper left
  3. Scroll to the bottom and click "Reset settings". 

View solution in context

0 Likes
Reply
5 Replies
Solution
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip

@Acer_DeVille Try this:

  1. Open the Camera app
  2. Click the gear icon in upper left
  3. Scroll to the bottom and click "Reset settings". 
0 Likes
Reply
Acer_DeVille
Cosmic Ray
Options
Galaxy Z Flip

So far that works, if you don't hear back from me, you'll know that was the secret. thanks a lot.

0 Likes
Reply
Zrnie
Comet
Options
Galaxy Z Flip
Don't forget to get the GOOD LOCK app and use the Camera Assistant plugin
0 Likes
Reply
Acer_DeVille
Cosmic Ray
Options
Galaxy Z Flip

Thanks, I didn't even think about that. I've installed most of the things on the Good Lock, you would think I would have thought about it.

0 Likes
Reply
Zrnie
Comet
Options
Galaxy Z Flip
No worries... I kinda forget how some of those plugins are just awesome. Like I started fooling around with Lockstar again
0 Likes
Reply