JUMP TO SOLUTION Solved

Original topic:

Message notification sound does not play the sound selected

(Topic created: 12-07-2022 12:28 PM)
Sponcur
Astronaut
Options
Galaxy Z Flip

I've set my notification sound to Crystal, but whenever I get a text it still plays the default Samsung sound. Any tips to fix it?

 

 

1 Solution


Accepted Solutions
Solution
Charkatak
Neutron Star
Options
Galaxy Z Flip
Tap and hold on messages app icon and then in the pop-up tap on "i" mark. Then go to notifications and then tap on notification categories. In there you will see multiple toggles, you can also tap on the wording beside toggles which will take you to more settings

View solution in context

3 Replies
Solution
Charkatak
Neutron Star
Options
Galaxy Z Flip
Tap and hold on messages app icon and then in the pop-up tap on "i" mark. Then go to notifications and then tap on notification categories. In there you will see multiple toggles, you can also tap on the wording beside toggles which will take you to more settings

Sponcur
Astronaut
Options
Galaxy Z Flip
Thanks, this worked for me.
Charkatak
Neutron Star
Options
Galaxy Z Flip
Great! You can mark my answer as a solution so other people can see that too.

0 Likes
Reply