JUMP TO SOLUTION Solved

Original topic:

Messages attached pictures issue

(Topic created: 2 weeks ago)
Members_smidge99
Asteroid
Options
Galaxy Z Flip

This problem started on 1/9/23. Previous Samsung messages would show a preview of an attached picture - i.e. embedded in the text stream. I have multiple examples prior to this date of the app acting properly. Now, each picture shows up as a jpg attachment, ready to download only - not viewable or as a preview. Not sure if the Samsung message app or my Galaxy Flip 4 had an "update" that modified this embedded picture option, so trying to find out how to correct? Any help is appreciated. All the correct message app settings are checked to allow previews, but nothing works so far. Thanks 

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Z Flip

Hello, We understand how frustrating it can be when messages do not automatically download.

Try a couple of things to fix this. First: Open your messenger app
If you're using Google Messages: Tap on the icon with your photo at the top right> next tap on "Message Settings"> scroll to the bottom and tap "advanced"> from here you'll want to make sure that "Auto-download MMS" is toggled on.
If you're using Samsung Messages: Tap on the Three dots on the right side> Then tap "settings"> next tap "more settings" are the bottom>next tap on "Multimedia messages" same thing if you're using this messenger app, make sure MMS is toggled to "download automatically"
After you've verified this setting is on for your respective messenger: you'll want to clear the Cache for whichever app messenger you're using. Open your settings menu by swiping down your notification shade and tapping the gear icon at the top right to take you to your Settings menu> next scroll down and tap on "apps"> then you'll want to find the Messages app you're using and tap on that> now tap on "storage"> and last you'll want to tap on "clear cache" at the bottom.

If the messages are still not downloading, we recommend reaching out to your service provider, as they are responsible for these services.

View solution in context

0 Likes
Reply
1 Reply
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
Galaxy Z Flip

Hello, We understand how frustrating it can be when messages do not automatically download.

Try a couple of things to fix this. First: Open your messenger app
If you're using Google Messages: Tap on the icon with your photo at the top right> next tap on "Message Settings"> scroll to the bottom and tap "advanced"> from here you'll want to make sure that "Auto-download MMS" is toggled on.
If you're using Samsung Messages: Tap on the Three dots on the right side> Then tap "settings"> next tap "more settings" are the bottom>next tap on "Multimedia messages" same thing if you're using this messenger app, make sure MMS is toggled to "download automatically"
After you've verified this setting is on for your respective messenger: you'll want to clear the Cache for whichever app messenger you're using. Open your settings menu by swiping down your notification shade and tapping the gear icon at the top right to take you to your Settings menu> next scroll down and tap on "apps"> then you'll want to find the Messages app you're using and tap on that> now tap on "storage"> and last you'll want to tap on "clear cache" at the bottom.

If the messages are still not downloading, we recommend reaching out to your service provider, as they are responsible for these services.

0 Likes
Reply