Original topic:

TEXTS ARE DUPLICATING

(Topic created on: 4/12/21 1:24 PM)
userztNEZsaQCU
Asteroid
Options
Galaxy Z Flip

HOW DO I GET MY TEXT MESSAGES TO STOP DUPLICATING WHEN I SEND THEM?

8 Replies
Kristina_Lynne
Constellation
Options
Galaxy Z Flip
Im having the same issue
0 Likes
userztNEZsaQCU
Asteroid
Options
Galaxy Z Flip

Kristina,

Try this: Last night I was researching this and I went to the  settings , apps, messages, message settings, advanced messaging- and turned off advanced messaging. So far no more duplicate texts. Try this and let me know if it works for you!!

0 Likes
mnfries
Astronaut
Options
Galaxy Z Flip
me too
0 Likes
leilanis
Astronaut
Options
Galaxy Z Flip
Me also! What the heck? Who is your phone with?
0 Likes
userztNEZsaQCU
Asteroid
Options
Galaxy Z Flip

Mine is with ATT. Last night I was researching this and I went to the  settings , apps, messages, message settings, advanced messaging- and turned off advanced messaging. So far no more duplicate texts. Try this and let me know if it works for you!!

0 Likes
threeboys
Astronaut
Options
Galaxy Z Flip
Me too! How do we fix this!
0 Likes
useregiTuOPE0p
Astronaut
Options
Galaxy Z Flip
Mine too! I have Att. Galaxy s21 plus 5G
0 Likes
pizzashorts
Astronaut
Options
Galaxy Z Flip
I'm having same issue and I have tried force quit, restarting phone, clearing cache. Nothing works. Very annoying.
0 Likes