Original topic:

Unable to talk to contacts with 5 in the numbers due to not allowing text to be charged

(Topic created: 02-29-2024 05:54 AM)
418 Views
DumDoor
Astronaut
Options
Galaxy Z Flip

So I was trying to text a hospital my grandma is having surgery in, and it kept warning me that texts will be charged. So I tried to select the remember my choice option, and it gave me two options: always allow and never allow. It confused me so I picked Never and now I can't talk to any contacts with only 5 numbers in the number. What do I do? I remember it said I could change it in settings, but I don't remember where.

2 Replies
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip

@DumDoor Try this:

  1. Open phone settings
  2. Click on Apps
  3. Click the 3 dots in upper right
  4. Click on Special access
  5. Click on Use premium text message services. Enable this. 
LongHiker
Legendary Samsung Care Ambassador
Options
Galaxy Z Flip

@DumDoor Another option:

  1. Switch to another SMS app. Make it the default message app. For example, if you are using Samsung Messages, switch to Google Messages.
  2. When you get asked for permission again, say always.
  3. Now it should work in that SMS app. If you switch back to your original SMS app, it should work there also.