cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
userKpNqbA8cPH
Constellation

Game booster on Note 10+

Hello everyone, 

 

I am looking to turn off the game booster on my Samsung Note 10+. I know it is helpful in some games, however in many of my games it adjusts the screen when I get a message. So if I reply in the notifications bar, I have to tap my screen to the left of where the buttons are in the game. The primary example I am speaking of is Goddes: Primal Chaos. To elimate this need, I have to open a chat window in the game and bring up the keyboard. The other option is to click the back button, but depending on what feature I am in, it only offers me to exit the game or feature when I do this. 

 

Has anyone else experienced this as well and is there a fix? I have searched the internet, but I have yet to find a workaround. 

 

Thanks in Advance!

5 REPLIES 5
Samsung Moderator
Samsung Moderator

Re: Game booster on Note 10+

Give this a try: Go to the Game Launcher, Tap on the 3 dots in the top right corner, select game performance, than turn on individual game settings, and then you should be able to see your games and on the right side, if you tap on the right side of the game, you can adjust the performance and resolution settings.

Reply
Loading...
userKpNqbA8cPH
Constellation

Re: Game booster on Note 10+

Adam, 

 

Thank you for your reply. I have disabled Game Launcher, which is what I thought it was at first, however it is not. It is labeled as Game Booster. 

 

Best Regards,

Matthew

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Game booster on Note 10+

Can you please send me a screenshot of where you are seeing the Game Booster on your device?

Reply
Loading...
Samsung Care Ambassador

Re: Game booster on Note 10+

Hello. Game booster is a separate app from the launcher, so removing games from the latter doesn't seem to affect it. In order to remove the notification you'll have to disallow this @userKpNqbA8cPH

 

By hiding booster you'll lose access to some shortcuts.

 

1. Open settings and type Game booster

2. Enter app info screen, then scroll down

3. Change to not allowed 

4. Open a game and booster won't show anymore 

 

Screenshot_20190908-094440_Settings.jpg

 


If my reply has aided your issue please consider liking it. If the problem is solved you may pick it as a solution.
Reply
Loading...
userKpNqbA8cPH
Constellation

Re: Game booster on Note 10+

Good Morning, 

 

My settings for game boost is set to not allowed on both Appear on top and Change system Settings. 

 

I decided to try to change the notifications to silent and minimized to see if that resolves my issue.

 

Thank you. 

Reply
Loading...