cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
troubleshooter
Asteroid

What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

I this forum not compatible with Firefox?

I use bookmarks, and Firefox session saver:

When I open a saved session in Firefox, with various Community forum threads, they are getting redirected to another thread that is open in another tab!!!


I can see the URLs of the session that I then open, and in there, they are correct, but after opening, the tabs change (redirect, and if I use 'back, it changes the original also)..

So say I have 2 window with threads A, B, and C, D;

after I load the session, I may get A, B, and B, B!

or A, B and C, B

It varies, as far as I recall.

I clear the caches too, as a matter of routine before I restart Firefox.


What is going on?!


Has anyone else noticed this?

Any ideas?


I guess I may have to use exclusively bookmarks for Samsung Community forums!

Mr K L

 

ALSO;

Where do I post this?

there is not any appropriate category

1 SOLUTION

Accepted Solutions
Samsung Moderator
Samsung Moderator

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

I haven't seen anything about Forum Maintenance tonight, but it's very possible that it's happening. As far as using Community in Firefox, even our mods have issues with it. It seems to be very finicky with Firefox, and we have been unable to get a straight answer out of the forum developers on if it was made fully compatible. Our only recommendation would be to use a different browser. I personally use Chrome and have no issues. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
10 REPLIES 10
Samsung Care Ambassador

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

It looks like the site may be having some work done to it tonight hopefully everything will be back to normal in the morning 


Gary-B82-Ambassador-Signature2Note 10+ Verizon Wireless
Reply
Loading...
troubleshooter
Asteroid

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

Thank you.

 

It seems to be back to normal now.

All the saved sessions, that were loading wrong, now all load correctly!

 

I can only give 'accepted solution' to one, and I had already given it to SamsungCole.

You both helped!

 

Thanks,

Mr K L

 

Reply
Loading...
troubleshooter
Asteroid

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

Oops, spoke too soon!


It is still doing it, 2 different tabs, in 2 different windows, changed upon loading...

See my new reply to SamsungCole, below...


This reply is to both of you, but I assume the moderator has the most control.

Mr K L

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

@troubleshooter Just to clarify, you are experiencing the same symptoms now using Google Chrome is that correct?

Reply
Loading...
troubleshooter
Asteroid

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

Sorry, no, I am on FireFox still.

I forgot about SamsungCole's comment regarding that, and was focused on whether the supposed 'work' overnight, would fix it.

I wanted to correct the fact that I reported that it was now working right, as it has not changed after all.

 

I modified my request to reopen the thread... (below)

 

Thanks for your help!

Mr K L

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

I haven't seen anything about Forum Maintenance tonight, but it's very possible that it's happening. As far as using Community in Firefox, even our mods have issues with it. It seems to be very finicky with Firefox, and we have been unable to get a straight answer out of the forum developers on if it was made fully compatible. Our only recommendation would be to use a different browser. I personally use Chrome and have no issues. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in original post

Reply
Loading...
troubleshooter
Asteroid

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

Thank you Cole, you are excellent!


I too thought it was more than a short period, like maybe several times through the last week, and sporadic.

Maybe I will have to use Chrome for Community (or use bookmarks and not session saver).

 

I though I must have somehow accidentally mixed them before saving (even though I had carefully organized them as I wanted them saved), but after carefully sorting and re-saving, I saw the tabs actually change URL on their own upon loading.
They started opening with correct URL, then redirected on their own, to a URL of another tab in the same or different window.

 

Thanks for your quick reply!!!
I suppose this might also be related to the survey submissions errors? (rejecting pop-up survey submissions that I filled out and tried to submit)

 

Mr K L

 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

It's very possible, glad to hear you got it working though! Smiley Happy


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
troubleshooter
Asteroid

Re: What's going on??? Forum changes my tabs by itself

JUMP TO SOLUTION

Thank you.


It actually was not yet solved when you replied, I was only detailing the symptoms.

But, it does appear to be solved now (yesterday and today).

My saved sessions are now loading normally again!


Credit to GaryB82 Samsung Care Ambassador, also!

I could only give 'accepted solution' to one.

You both helped.

 

When I noticed it, I thought is had been occurring for several days, since those loaded wrong too. (but I was trying those all that same evening, when I posted this).
I had no changes here or any browser updates, etc, so I presume it was on your end.
The recent, and the old sessions, that were loading wrong, are now all loading correctly!

 

Mr K L

 

Reply
Loading...