cancel
Showing results for 
Search instead for 
Did you mean: 
user4wwxVfXh6U
Constellation

Frontier s3 wake up gesture not working

After update not working , Frontier s3 wake up gesture 

5 REPLIES 5
Samsung Moderator
Samsung Moderator

Re: Frontier s3 wake up gesture not working

Good morning, This is an issue we currently have escalated to our product specialists. However, if you would send a private message with the model code and serial number, I can see if there any repair options available. Some people have stated that repairs have helped with the issue. http://bit.ly/2XERsky

Reply
Loading...
userZdYG5U0d68
Constellation

Make sure do not disturb is not on. Both on the watch and...

Make sure do not disturb is not on. Both on the watch and the phone.

Reply
Loading...
Wolfdance
Asteroid

Re: Make sure do not disturb is not on. Both on the watch and...

ok, turning off dnd fixed my watch. But now I can't have phone on dnd, but watch not on dnd. I liked being able to dbd my phone for watching movies and tv all day, while allowing watch to give me the alerts silently on vibration.  Now phone and watch are linked and can't be set separately. Why? 

Reply
Loading...
Wolfdance
Asteroid

Re: Make sure do not disturb is not on. Both on the watch and...

Is the sleep tracker also linked to dnd?  Because my sleep tracking and gesture both stopped when I linked too my new s10. 

Reply
Loading...
Highlighted
Wolfdance
Asteroid

Re: Make sure do not disturb is not on. Both on the watch and...

Found solution in another post, last update linked do not disturbs on phone and watch. Go into galaxy app, settings, phone link, and unlink do not disturb. Then phone and watch can set separately.

Reply
Loading...