cancel
Showing results for 
Search instead for 
Did you mean: 
useravZMcO7kPo
Astronaut

Galaxy Bud right earbud doesn't play

So I've had my galaxy buds for around a momth, no issues.

   All the sudden today I try using them and my right earbud does not put out sounds. It connects, 100% charged, I can use the touch pad but no audio. I haven't done anything to damage them?

 

Please help!?

6 REPLIES 6
Samsung Moderator
Samsung Moderator

Re: Galaxy Bud right earbud doesn't play

Do you have the dynamic equalizer turned on in the settings of your Galaxy wearable app?

Reply
Loading...
userRc6DNO5uCy
Constellation

Re: Galaxy Bud right earbud doesn't play

I just posted a similar thing! Were


@useravZMcO7kPo wrote:

So I've had my galaxy buds for around a momth, no issues.

   All the sudden today I try using them and my right earbud does not put out sounds. It connects, 100% charged, I can use the touch pad but no audio. I haven't done anything to damage them?

 

Please help!?


I just posted a similar thing! Were
you on a phone call, or streaming music, or...?

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Galaxy Bud right earbud doesn't play

Have you tried clearing the cache of the Galaxy Wearable application and repairing the devices?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userSaeuXWSxnk
Astronaut

Re: Galaxy Bud right earbud doesn't play

i am having the same issue and its really annoying. i cant do the update bc it needs both to connect and i cant get it to connect.

 

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Galaxy Bud right earbud doesn't play

Please send a private message with the full model code and serial number from the bottom of the cradle.http://bit.ly/2XERsky

Reply
Loading...
userWCZqqsLPhx
Constellation

Re: Galaxy Bud right earbud doesn't play

Don't know if this the same issue or not.  Every day I put on my buds the left one will not connect. I have an awkward workaround but it works for me. 

 

1. Unpaired buds

2. Put buds in case

3. Reboot phone (mine is s10)

4. Take buds out 

5. Dialog pops up aasking to connect - use this and not the Wear app.

 

Then I'm good for the day regardless of how often I put the buds away. My left bud has much less charge than the right - it's not clear if it is charging or not.  If not this might be a temporary fix.

Reply
Loading...